Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-09, 04:10 AM   #1
gastverh
Registered User
 
Join Date: Apr 2006
Posts: 36
Default FC10 nVidia conflicts with kernel

Hello,

This morning, I have updated to a new kernel:
Code:
[root@telenetPC gastonv]# uname -a
Linux telenetPC 2.6.27.12-170.2.5.fc10.i686 #1 SMP Wed Jan 21 02:09:37 EST 2009 i686 athlon i386 GNU/Linux
Since the upgrade to FC10, I can install kmod-nvidia for my nVidia GeForce Fx5200 card, but after the restart, the result is a black screen.
So it was the same with the upgrade to a new Kernel and nVidia Package.

Code:
[root@telenetPC gastonv]# yum install kmod-nvidia
Code:
================================================================================
 Package                  Arch Version          Repository                 Size
================================================================================
Installing:
 kmod-nvidia              i686 180.25-1.fc10    rpmfusion-nonfree-updates  24 k
Installing for dependencies:
 kmod-nvidia-2.6.27.12-170.2.5.fc10.i686
                          i686 180.25-1.fc10    rpmfusion-nonfree-updates 2.5 M
 xorg-x11-drv-nvidia      i386 180.25-1.fc10    rpmfusion-nonfree-updates 3.0 M
 xorg-x11-drv-nvidia-libs i386 180.25-1.fc10    rpmfusion-nonfree-updates 6.7 M
With the installation disc, I can remove it with the Rescue function, after that I can restart succesfully.
Google Earth is very slow, so I need the nvidia driver.

Many thanks in advance for helping tips.
Kind regards,
Gaston Verhulst.
gastverh is offline   Reply With Quote
Old 01-28-09, 04:34 AM   #2
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: FC10 nVidia conflicts with kernel

Quote:
Originally Posted by gastverh View Post
Hello,

This morning, I have updated to a new kernel:
Code:
[root@telenetPC gastonv]# uname -a
Linux telenetPC 2.6.27.12-170.2.5.fc10.i686 #1 SMP Wed Jan 21 02:09:37 EST 2009 i686 athlon i386 GNU/Linux
Since the upgrade to FC10, I can install kmod-nvidia for my nVidia GeForce Fx5200 card, but after the restart, the result is a black screen.
So it was the same with the upgrade to a new Kernel and nVidia Package.

Code:
[root@telenetPC gastonv]# yum install kmod-nvidia
Code:
================================================================================
 Package                  Arch Version          Repository                 Size
================================================================================
Installing:
 kmod-nvidia              i686 180.25-1.fc10    rpmfusion-nonfree-updates  24 k
Installing for dependencies:
 kmod-nvidia-2.6.27.12-170.2.5.fc10.i686
                          i686 180.25-1.fc10    rpmfusion-nonfree-updates 2.5 M
 xorg-x11-drv-nvidia      i386 180.25-1.fc10    rpmfusion-nonfree-updates 3.0 M
 xorg-x11-drv-nvidia-libs i386 180.25-1.fc10    rpmfusion-nonfree-updates 6.7 M
With the installation disc, I can remove it with the Rescue function, after that I can restart succesfully.
Google Earth is very slow, so I need the nvidia driver.

Many thanks in advance for helping tips.
Kind regards,
Gaston Verhulst.

Your card is legacy and needs the 173xx driver to work .


Try

Code:
su
yum erase *nvidia*
yum install kmod-nvidia-173xx xorg-x11-drv-nvidia-173xx-libs.i386 xorg-x11-drv-nvidia-173xx-libs.x86_64
reboot
__________________
leigh123linux
leigh123linux is offline   Reply With Quote
Old 01-28-09, 06:18 AM   #3
gastverh
Registered User
 
Join Date: Apr 2006
Posts: 36
Default Re: FC10 nVidia conflicts with kernel

Hello,
For the readers in this Forum:
Thanks for the quick reply.
I tried 2 things.
Code:
root@telenetPC gastonv]# yum install kmod-nvidia-173xx xorg-x11-drv-nvidia-173xx-libs.i386
and from Fc10 nvidia driver guide for GeForce FX cards:
Code:
root@telenetPC gastonv]# yum install akmod-nvidia-173xx xorg-x11-drv-nvidia-173xx-libs.i386
I am very sorry, but the result is for both the same:
A black screen followed by a monitor message
Code:
No signal detected
and then the monitor becomes Standby.
Please, is there a log file, in order to see what happened?
Many thanks and greetings,
Gaston Verhulst.
gastverh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM
NVIDIA kernel not loading on boot-up, but insmod loads it Kyle NVIDIA Linux 3 09-10-02 12:01 AM

All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.