Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-08, 04:50 PM   #1
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default [177.80] KDE4 system tray icons dissapearing

With latest series of beta drivers I noticed a new issue regarding KDE4 system tray icons.
This is not standard kde problem with faulty icon background, I'm running 2 different machines with same kde version - the one with intel graphics is unaffected.

Icons in systray gets transparent - you cannot see what they represent at all.
I found a workaround by adding:
Code:
Option       "UseCompositeWrapper" "True"
into xorg.conf. I'm not sure what this does, but it seems to fix my issue.

Last edited by kriko; 05-31-11 at 01:34 PM.
kriko is offline   Reply With Quote
Old 01-29-09, 07:18 AM   #2
sidux-user
Registered User
 
Join Date: Dec 2008
Posts: 10
Default Re: [177.80] KDE4 system tray icons dissapearing

I have the same problem. Unfortunately your workaround doesn't fix it for me (added the Option to section 'Device')

Nvidia Geforce4 400 Go, actual beta-driver
sidux-user is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.