Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-31-03, 11:15 AM   #1
unbound
Registered User
 
Join Date: Jul 2003
Posts: 4
Exclamation 4496 APM problems

I just installed the 4496 drivers because of the APM support. I have been using 3126 upto now because they were the ones that gave me the least problems, however I had to revert back to them. 4496 lock the computer and all I see are the LEDs for "CapsLock and ScrollLock" flashing after a suspend. I have attached my XF86Config file.

Software:
Debian Testing
XFree86 4.2.1

Hardware:
Dell Inspiron 8200
nVidia Corporation NV17 [GeForce4 440 Go] (rev 163).
Attached Files
File Type: txt xf86config-4.txt (3.3 KB, 157 views)

Last edited by unbound; 07-31-03 at 11:20 AM.
unbound is offline   Reply With Quote
Old 09-12-03, 10:30 PM   #2
rmeytin
Registered User
 
Join Date: Sep 2003
Posts: 2
Default 4496 APM not working on my Inspiron

Hello,

I am having a similar problem. Specificly I am using an
Inspiron 4100 with Nvidia geforce 2go.

I have atempted to install the 4496 driver with excitement that I would finaly be able to use AGP and suspend. Sadly it didn't work out. I am seeing the following sympotms:

When the module is loaded and X is NOT running and I type apm -s on the console I get 'Device or resource busy!' however as soon as I startup X and do 'apm -s' it looks like the machine starts to go into suspend, the monitor blacks out (but remains backlit) and then the machine seems to freeze.

Its back to 3123 for now as that is the only driver that has worked with a patch and no AGP for me for over a year now. I really hope someone can help me figure this out or nvidia fixes this bug? I would gladly post more info like the XF86Config gfile if you think it would help. But the above behavior seems weird to me.

Regards,
Roman Meytin
rmeytin is offline   Reply With Quote
Old 09-15-03, 01:44 PM   #3
CRH
Dell i8100 GeForce2 Go
 
Join Date: Jun 2003
Posts: 9
Default

Same problem here as you, rmeytin. Running i8100, GeForce 2 Go, Debian sid.
__________________
Ciao,
CRH
CRH is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
APM (nonsuspend) hard-lockups - I READ THE FAQ idangazit NVIDIA Linux 9 12-27-02 07:43 AM
If you are having problems w/your 9700 please take a look 5150 Joker Other Desktop Graphics Cards 3 10-05-02 05:01 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.