Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-05-09, 06:49 AM   #1
mesrin
Registered User
 
Join Date: Feb 2009
Posts: 4
Default getting a black screen when enabling compiz

Hello,

my problem is that i get a black screen when i enable compiz and i have to kill X in order to restore my system. The problem came up with the lastes nvidia drivers. Had no issues with the past (drivers 177.82 and previous). Atm im using driver 180.35. I have also followed the instructions mentioned here to overcome the problem with the black screen but with no results.

Any suggestions are welcome.

My bug report of this issue can be found here.

Thnx a lot in advance
mesrin is offline   Reply With Quote
Old 03-05-09, 07:33 AM   #2
3vi1
Registered User
 
Join Date: Feb 2005
Posts: 28
Default Re: getting a black screen when enabling compiz

There are known problems for many users with the 180.35 drivers. nVidia has identified the issue and said it will be fixed in the next release. Until then, I suggest you try 180.29.
3vi1 is offline   Reply With Quote
Old 03-05-09, 10:31 AM   #3
mesrin
Registered User
 
Join Date: Feb 2009
Posts: 4
Default Re: getting a black screen when enabling compiz

Quote:
Originally Posted by 3vi1 View Post
There are known problems for many users with the 180.35 drivers. nVidia has identified the issue and said it will be fixed in the next release. Until then, I suggest you try 180.29.
Ι have the same issue with 180.22 and 180.29 drivers
mesrin is offline   Reply With Quote
Old 03-07-09, 07:40 PM   #4
mesrin
Registered User
 
Join Date: Feb 2009
Posts: 4
Default Re: getting a black screen when enabling compiz

problem solved with drivers 180.39
mesrin is offline   Reply With Quote
Old 03-15-09, 12:50 PM   #5
robert14
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: getting a black screen when enabling compiz

Where can i download that version? I only see .29

Robert
robert14 is offline   Reply With Quote
Old 03-15-09, 01:00 PM   #6
robert14
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: getting a black screen when enabling compiz

Found 'em on the forum thanx!!

Robert
robert14 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.