Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-15-09, 05:55 AM   #1
biasquez
Registered User
 
Join Date: Mar 2009
Posts: 15
Default 185.13 -> blank screen on tty

hi, i installed 185.13 driver on my laptop acer 6930G powered by 9600m GT. all works fine exempt blank screen on tty (virtual terminal). same problem with 180.37 driver while with opensource oss driver nv tty works fine.
biasquez is offline   Reply With Quote
Old 03-15-09, 04:29 PM   #2
DarkShadow70
Registered User
 
Join Date: Apr 2008
Posts: 17
Default Re: 185.13 -> blank screen on tty

Same problem here using 180.29, 180.37 and 185.13 and Geforce 7800 GS AGP.

Log file for 180.37 attached.
Attached Files
File Type: log nvidia-bug-report.log (113.4 KB, 79 views)
DarkShadow70 is offline   Reply With Quote
Old 03-15-09, 05:46 PM   #3
mfb
Registered User
 
Join Date: Dec 2008
Posts: 25
Default Re: 185.13 -> blank screen on tty

I've got the same problem, the VT will not display. I'm not sure if it's an NVIDIA-bug. It doesn't seem vesafb is taking over the display, wether that is an NVIDIA-bug or a vesafb-bug is unknown to me.
mfb is offline   Reply With Quote
Old 03-15-09, 07:25 PM   #4
DarkShadow70
Registered User
 
Join Date: Apr 2008
Posts: 17
Default Re: 185.13 -> blank screen on tty

I'm not using vesafb or any other framebuffer, just plain old linux consoles. They messed up the plain old linux consoles, man! But good to know that vesafb doesn't work either, so I won't have to try it out. I'm quite fed up.
DarkShadow70 is offline   Reply With Quote
Old 03-16-09, 06:11 AM   #5
teox78
Registered User
 
Join Date: Feb 2009
Posts: 10
Default Re: 185.13 -> blank screen on tty

Have the same on my laptop....
Acer 6930G
Nvidia 9300M GS

Really Unbelievable!!
teox78 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.