Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-11-09, 05:15 PM   #1
muelo1000
Registered User
 
Join Date: Feb 2008
Posts: 165
Question 2HD 3 OS i remember installing only 2 OS ????

i just did a fresh install after receving my new 750I MOBO i have 2 HDs and 1 OS system in each one also when i go to the third OS it crashes in to the BSOD as it would give me for my Ram any way to delete just that part ?????
muelo1000 is offline   Reply With Quote
Old 03-19-09, 05:41 PM   #2
hokeyplyr48
hooah
 
hokeyplyr48's Avatar
 
Join Date: Nov 2006
Location: Raleigh, North Carolina
Posts: 755
Send a message via AIM to hokeyplyr48
Default Re: 2HD 3 OS i remember installing only 2 OS ????

bcedit? boot to one of the disks and do the fixboot and fixmbr commands. if you have a vista install you can automatically do it through menus and don't have to use the recovery console
__________________
Main Rig:
CPU:Q6600 @ 3.5 w/ Ultra 120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 260GTX & 7200GS for triple monitoring || Sound Card: Creative X-FI xtremegamer || Hard Drive: 2 x 150GB Raptor in RAID 0 (OS and Program Files) | 1 x 150GB Raptor (User Drive) | 1 x WD 2TB HD SATA II | 1 x 1TB Seagate | 1 x WD 500 GB HD SATA II | 1 x Seagate 400 GB HD SATA II | 1 x WD 160 GB HD IDE (slow, only for storage) || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, & Gateway 17" || Case: Antec 900 || PSU: 1 KW athenatech or force or something PSU || Keyboard: Logitech G15 || Mouse: Logitech MX 518 || OS: Windows 7 Build 7201 x64

Secondary Rig: FX-60, 7900GTX, 2 x 1BG OCZ Platinum, A8N32-SLI Deluxe, Antec 180, XP x32
hokeyplyr48 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Closing Xwindows, RH73, for installing nV drivers redigjohn NVIDIA Linux 1 09-06-02 11:26 AM

All times are GMT -5. The time now is 01:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.