Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-29-09, 03:18 PM   #1
bjoernk
BB
 
Join Date: Jan 2009
Posts: 4
Default New drivers detect no screen using HDMI cable

The newer driver does not detect the screen connected with DVI->HDMI cable. If I use a VGA cable or legacy drivers, the problem is gone.

The detection problem occurs with the following HW/SW configuration:
driver: >=180.29
nvcard: 7300GT
cable: DVI->HDMI
screen: IIYAMA ProLite 82403WS (resolution: 1920x1200 = 16:10)
os: Ubuntu Intrepid

There is no additional info in xorg.log that could help.
bjoernk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
How do I play PS3 on my Sony Vaio while using HDMI cable? AbbieJohnson Archived News Items 0 06-18-12 05:04 AM
$1,199.99 - DoubleSight DS-307W Black 30" 7ms HDMI Widescreen Wide Screen LCD Monitor News 30-Inch 0 06-10-12 01:50 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM

All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.