Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-09, 07:24 AM   #1
vfulco
Registered User
 
Join Date: Feb 2009
Posts: 6
Angry Ongoing Quadro 450 card<--> Dell display problem...

Running a Quadro 450 on a windows XP 64 box with three monitors: two samsung and one dell SE198wfp and the displayport to DVI cables. Latest driver from 03/09 is installed. Upon startup, the dell is not recognized. I am guessing this is in GPU #2 slot. If in the primary slot (accessing GPU #1), no displays are recognized. I have been able to get all three monitors to work intermittently by switching off/on the dell upon startup but this is no permanent fix as it is not working now. For some reason, the display goes immediately into power save mode (w/i 2 secs). The only display driver available from the manufacturer is installed and there is no place on the unit itself to shut off power save thru the software. I do have the power save off in the WXP-->power settings.

TIA, Vince
vfulco is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 12:16 PM

All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.