Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-04-09, 10:35 AM   #1
jnr
Registered User
 
Join Date: Aug 2008
Posts: 16
Default Support for X.Org Server 1.6?

I noticed xorg-server 1.6 in Ports and didn't want to end up without a working driver for a few days like what happened with 1.5. Does 180.44 support xorg-server 1.6?
jnr is offline   Reply With Quote
Old 04-04-09, 11:54 AM   #2
Lom
Registered User
 
Join Date: Aug 2008
Posts: 5
Default Re: Support for X.Org Server 1.6?

I just did the upgrade and tried 180.44 and 185.13. None of them works with XServer 1.6 on my machine (FreeBSD 8.0-CURRENT, NVidia 9500GT).
Lom is offline   Reply With Quote
Old 04-04-09, 11:55 AM   #3
jnr
Registered User
 
Join Date: Aug 2008
Posts: 16
Default Re: Support for X.Org Server 1.6?

Oh yes, I should have mentioned my system. It's 7.1-p3 with an 8600GT.
jnr is offline   Reply With Quote
Old 04-04-09, 12:39 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Support for X.Org Server 1.6?

Barring unrelated problems, I'd expect both of the above releases to work with X.Org server 1.6.
zander is offline   Reply With Quote
Old 04-04-09, 02:20 PM   #5
Lom
Registered User
 
Join Date: Aug 2008
Posts: 5
Default Re: Support for X.Org Server 1.6?

Here are the logfiles from my box. The same configuration worked with an about 2 weeks older -CURRENT and the older X-server. The NVidia logo gets displayed, but then the box hangs completely.
Attached Files
File Type: txt dmesg.txt (42.3 KB, 184 views)
File Type: txt Xorg.0.log.txt (11.0 KB, 783 views)
Lom is offline   Reply With Quote
Old 04-04-09, 07:47 PM   #6
Lom
Registered User
 
Join Date: Aug 2008
Posts: 5
Default Re: Support for X.Org Server 1.6?

Never mind... I rebuilt all X-Ports and am now running 180.44 with xorg-server 1.6.0 without problems. Sorry for the noise...
Lom is offline   Reply With Quote
Old 04-05-09, 02:47 PM   #7
jnr
Registered User
 
Join Date: Aug 2008
Posts: 16
Default Re: Support for X.Org Server 1.6?

I updated and everything is working perfectly with 180.44.
jnr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
Canonical partners with Microsoft to support Ubuntu on Azure News Archived News Items 0 06-08-12 05:20 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 05:30 AM
96.43.20 does still not support new X.Org ABI 11 - will an update be procuded? joerg.sigle NVIDIA Linux 2 05-27-12 12:09 AM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM

All times are GMT -5. The time now is 10:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.