Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-17-03, 04:56 PM   #1
Dirty
Registered User
 
Join Date: Sep 2003
Posts: 145
Default No disk found ! on nforce 1

hi,

i have a ASUS A7N266VM (nforce 1) board.

i tried to isntall FreeBSD 4.7 - but just as installation is going to begin i get this error.

"No disk found ! Please verify the disk controller is being properly probed at boot time...!!"

I downloaded FreebSD 5.0 and i get the same error !!

The hdd (80GB seagate baracuda) is connected as primary slave (since there is already one hdd as master)

NetBSD installation went smooth.

So please help me out....

bye.


Dirty is offline   Reply With Quote
Old 09-17-03, 06:49 PM   #2
Dirty
Registered User
 
Join Date: Sep 2003
Posts: 145
Default

*bump*
Dirty is offline   Reply With Quote
Old 09-18-03, 07:05 PM   #3
Dirty
Registered User
 
Join Date: Sep 2003
Posts: 145
Default

ok fixed it.

FreeBSD cannot be installed on primary slave
Dirty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auslogics Disk Defrag 3.4.3.0 News Archived News Items 0 05-17-12 07:40 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
Nforce AGP & unreal 2003 nichos NVIDIA Linux 1 10-18-02 05:21 PM
Keep K7S5A or Upgrade To Nforce MB? Grechie CPUs, Motherboards And Memory 5 10-06-02 02:28 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.