Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-21-09, 01:11 PM   #25
danillll
Registered User
 
Join Date: Jan 2009
Posts: 3
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

bump any updates on this, I know there is a bug filed, is there any progress? or would there ever be one?
danillll is offline   Reply With Quote
Old 03-21-09, 01:36 PM   #26
DrSuSE
Registered User
 
DrSuSE's Avatar
 
Join Date: Feb 2006
Posts: 91
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

Hrm... for what it's worth, I have an HDMI-DVI cable connecting my laptop (Gateway 7805u w/ a 9800M GTS) to my monitor and it works fine. I am having a different issue in another ignored thread, lol, but that part works fine at least. :-P Using 180.29.
DrSuSE is offline   Reply With Quote
Old 03-25-09, 04:21 AM   #27
mokki
Registered User
 
Join Date: Jun 2006
Posts: 11
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

The 180.37 driver was still not working on my HP 8510w laptop with Quadro FX 570M
The 173.14.16 however does work.

I tried to run the 180 driver with same config as working 173 (without any monitor overrides) and also with forcing the ConnectedMonitor and UseDisplayDevice option to values that the 173 has detected, neither worked with the newer driver.

I would like to ask nvidia: is there any root cause for this?
Is the video bios for example broken and older nvidia driver handles is better?
Has the order probing changed from hdmi first to dvi first?
mokki is offline   Reply With Quote
Old 04-01-09, 05:43 PM   #28
LubosD
Registered User
 
Join Date: Jan 2005
Location: Czech Republic
Posts: 451
Send a message via ICQ to LubosD
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

I'm hitting the same problem. Because of this I am unable to use my big LCD TV. The TV gets two DFP "items" allocated, one of them being single-link and the other one dual-link, but none of them actually works.

This is pretty frustrating and I cannot belive why such a critical regression hasn't been fixed yet :-(
LubosD is offline   Reply With Quote
Old 04-03-09, 09:29 AM   #29
cobradevil
Registered User
 
Join Date: Dec 2007
Posts: 3
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

I have the same issue with my 8510w laptop.

When i boot the system hitting fn+different output port i see my system booting on the tv but when X is loaded the screen disappears and is not coming back.

Driver version 180.44
hdmi port sees DFP-1 and DFP-2 which is both my tv.
tried many different settings to no avail.

Hoping for a fix soon!
cobradevil is offline   Reply With Quote
Old 04-08-09, 03:11 AM   #30
froden
Registered User
 
Join Date: Apr 2009
Posts: 1
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

The issue seems to be fixed in drivers version 185.19 beta!

I had the same problem with my HP8710w:
HDMI worked with driver version 173
HDMI did not work with 177.x or 180.x I got two devices (DFP-1 and DFP-2), neither of which sent any signal to the monitor.

I installed the latest beta driver (185.19) and now HDMI is working perfectly. This driver detects only one device (DFP-2) as version 173 did. I hope this works for you guys too.
froden is offline   Reply With Quote
Old 04-10-09, 01:57 PM   #31
cobradevil
Registered User
 
Join Date: Dec 2007
Posts: 3
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

This is fixed on my hp 8510w !

Thanx Nvidia!!!



With kind regards

William van de Velde
cobradevil is offline   Reply With Quote
Old 04-12-09, 07:32 PM   #32
sn4ip3r
Registered User
 
Join Date: Nov 2007
Posts: 11
Default Re: HDMI-DVI converted output to DVI display not working with 177.*

I haven't yet tried with the docking station, but the HDMI output converted to DVI seems to indeed work with 185.19
sn4ip3r is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glx mrbig1344 NVIDIA Linux 7 09-30-02 07:45 AM

All times are GMT -5. The time now is 02:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.