Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-31-09, 04:28 AM   #25
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: [BUG REPORT] Fonts tearing with kwin4 FX effects turned on

Quote:
Originally Posted by roshi View Post
(Just noticed that I forgot to place the "GlyphCache=0" in my /etc/modprobe.d/nvidia, so on reboot it was getting set to 1 again. so it might cure...)
Are you sure /etc/modprobe.d/nvidia allows to run command upon login? GlyphCache value should be set in a running X.org session, so you'd better put this setting into KDE autostart.
artem is offline   Reply With Quote
Old 03-31-09, 05:52 AM   #26
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: [BUG REPORT] Fonts tearing with kwin4 FX effects turned on

FFS, glyphcache is not a module option. Use nvidia-settings -a GlyphCache=
Fackamato is offline   Reply With Quote
Old 04-01-09, 05:35 AM   #27
roshi
Registered User
 
Join Date: Mar 2007
Posts: 19
Default Re: [BUG REPORT] Fonts tearing with kwin4 FX effects turned on

I'll do that.
Thank you
roshi is offline   Reply With Quote
Old 04-07-09, 02:36 AM   #28
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: [BUG REPORT] Fonts tearing with kwin4 FX effects turned on

NVIDIA? Has the issue been identified or noticed? Anyone's working on it?
artem is offline   Reply With Quote
Old 04-14-09, 08:59 AM   #29
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: [BUG REPORT] Fonts tearing with kwin4 FX effects turned on

Bump for a little while
artem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.