Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-14-09, 02:06 PM   #1
CharlesWGreenJr
Registered User
 
Join Date: May 2005
Posts: 8
Default Bug report: Green display on GeForce2 MX 200 with 96.43.11 driver

[Attaching nvidia-bug-report.log]

Hi all,

A search of the Linux and Legacy forums didn't turn up any likely-looking matches, and I was redirected here by a posting from the Legacy forum, so here goes:

According to ftp://download.nvidia.com/XFree86/Li...ppendix-a.html it appears my GeForce2 MX 200 should be supported under the 96.43.11 driver; however, this gives me a green monochrome screen. If I run under the 71.86.09 driver it looks fine.

The reason this is more of an issue now than in the past is that the 71.86.09 driver doesn't appear to support the new X.Org 1.5+ servers, while per http://www.nvidia.com/object/linux_d..._96.43.11.html the 96.43.11 driver does, so I'm unable to upgrade to the latest X11 software.

I'm not sure what other features / performance I'm missing by not being able to run my card under the 96.43.XX legacy drivers, but if anyone has a suggestion for how to get past the 'green screen of incompatibility' I'd appreciate hearing about it!

I'll collect more data and post it as a followup when I get a chance, assuming this isn't a known (by someone somewhere) issue.

Thanks,

Charles Green
Attached Files
File Type: log nvidia-bug-report.log (62.5 KB, 79 views)

Last edited by CharlesWGreenJr; 06-04-09 at 10:21 AM. Reason: Including nvidia-bug-report.log
CharlesWGreenJr is offline   Reply With Quote
Old 06-04-09, 12:07 PM   #2
CharlesWGreenJr
Registered User
 
Join Date: May 2005
Posts: 8
Default White on yellow display with GeForce2 MX 200 and 96.43.11 driver

Perhaps someone at NVIDIA can confirm whether ftp://download.nvidia.com/XFree86/Li...ppendix-a.html is accurate in stating the following:

Code:
The 96.43.xx driver supports the following set of GPUs:
NVIDIA GPU product 	Device PCI ID
GeForce2 MX 100/200 	0x0111
If so, and the driver is fixed to work with this card, then that should provide support for xorg-server 1.5.x, correct?

Attached is output of nvidia-bug-report.sh under /usr/bin/X -logverbose 6 (gzip'ed because the raw size exceeds the forum limit); earlier posting has script output uncompressed, but not at the same verbosity level.

Thanks,

Charles Green
Attached Files
File Type: gz nvidia-bug-report.log.gz (24.5 KB, 80 views)
CharlesWGreenJr is offline   Reply With Quote
Old 08-17-09, 10:08 AM   #3
CharlesWGreenJr
Registered User
 
Join Date: May 2005
Posts: 8
Default Re: Green display on GeForce2 MX 200 with 96.43.11 driver

Now that it appears X.Org 1.5+ support will NOT be backported to the 71.86.xx driver, this issue is more important; fixing the 96.43 driver to handle the GeForce2 MX 200 et al would at least let some of these legacy card users upgrade their systems.

Thanks again,

Charles Green
CharlesWGreenJr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 09:55 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
nVida Geforce2 MX 200 (onboard) urak NVIDIA Linux 1 10-24-02 05:42 AM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM

All times are GMT -5. The time now is 06:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.