Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-16-09, 07:06 AM   #1
henry_shadowjet
Soul Eater
 
Join Date: May 2008
Location: Sydney
Posts: 1
Send a message via MSN to henry_shadowjet Send a message via Skype™ to henry_shadowjet
Default cannot start X on Toshiba Qosmio G40

Hi, sorry I'm a newbie. Please pardon any lack of information and such. I appreciate any assistance regarding this matter.

I have Fedora 10 installed. I use 2.6.29.1 kernel and tried to install the NVIDIA driver, I tried both versions 180.44 and 185.19, however none of them worked. Actually this problem has been there since I upgraded to kernels above the 2.6.29 version. I have been using the default drivers provided by Fedora 10.

I have a Toshiba Qosmio G40. It has NVIDIA G8600M GT installed. Since kernel 2.6.29 now Linux seems to detect the Bluetooth device on my laptop which hasn't worked before. However, at the very same time, NVIDIA drivers stopped working as well since this kernel version is installed.

This problem is only specifically for my laptop (the Qosmio G40) because I have almost exactly the same set up for my desktop which has NVIDIA 8600 GT and everything works fine with kernel 2.6.29.1 installed.

Probably while I am posting problems with my Qosmio G40 laptop, even though it's completely irrelevant, I thought to mention this as well: The sound card is detected, but the speaker never produces any sound. I know it's not a faulty speaker because when the laptop started the BIOS actually plays a sound using the speaker, but Linux doesn't play any sound through the speaker - despite having detected the sound card. If you plug an analog earphone, no problems, all sound there - so no sound card problems :\ - still puzzles me until this very day.

Anyhow, the sound card issue is just a side track. I'm just wondering why I cannot make the NVIDIA driver to work on kernel 2.6.29.1 . It stops just before X starts, when it finishes loading/starting anacron and about to start X. The screen flickers, then nothing happens.

Any help would be appreciated. Thank you in advance to everyone!
henry_shadowjet is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
Toshiba debuts widescreen Ultrabook News Archived News Items 0 06-05-12 01:20 PM
GF4 Go Toshiba - wtf is the deal?? Azreal?? Tabs NVIDIA Windows Graphics Drivers 1 09-28-02 11:24 PM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM

All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.