Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-09, 10:00 PM   #1
Keyzer Suze
Registered User
 
Join Date: Apr 2009
Posts: 3
Default Problem with 180.44 (amd64)

Hi

I have a HP 8510w,
01:00.0 VGA compatible controller: nVidia Corporation Quadro FX 570M (rev a1)

which ran fine under 173.14, I could use the laptops monitor and the second monitor at the same time.

Since 180.xx came out I have been unable to detect or use the external monitor.

I am running 2.6.26 ( as this is the last kernel 173.14 will build against) and I would like to move to 180 & 2.6.29, but I need my second monitor

Any help, links ?

Thanks
Keyzer Suze is offline   Reply With Quote
Old 04-16-09, 02:19 AM   #2
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: Problem with 180.44 (amd64)

Please connect the monitor and create a bug report as described in the sticky thread (you almost can't miss it)

Please also tell us which tool you are using in order to detect the monitor (best would be nvidia-settings)

Kind regards

Fuchs
NvFuchs is offline   Reply With Quote
Old 04-16-09, 10:47 PM   #3
Keyzer Suze
Registered User
 
Join Date: Apr 2009
Posts: 3
Default Re: Problem with 180.44 (amd64)

Quote:
Originally Posted by NvFuchs View Post
Please connect the monitor and create a bug report as described in the sticky thread (you almost can't miss it)

Please also tell us which tool you are using in order to detect the monitor (best would be nvidia-settings)

Kind regards

Fuchs
Yep using nvidia-settings to check the monitors I have attached.

But I use a similar setup hardware wise, laptop in docking station external monitor attached to it. Boot into 2.6 + 173 and it works no problem, reboot into 2.6 + 180 and it doesn't find the external monitor.

I use dynamic twinview to run X across the 2 monitors
Attached Files
File Type: gz nvidia-bug-report.log.gz (34.7 KB, 79 views)
Keyzer Suze is offline   Reply With Quote
Old 04-17-09, 06:54 AM   #4
Keyzer Suze
Registered User
 
Join Date: Apr 2009
Posts: 3
Default Re: Problem with 180.44 (amd64)

I have attached a bug report against a working setup as a comparison.
Attached Files
File Type: gz nvidia-bug-report-2.log.gz (29.8 KB, 79 views)
Keyzer Suze is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 04:10 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.