Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-26-09, 05:47 AM   #1
szamaniak
Registered User
 
Join Date: Apr 2009
Posts: 12
Default problems with G105M

Hello, this is my first post here :-)

Few days ago I bought a laptop with GeForce G105M card, which is NOT listed on a supported cards list. The Device PCI ID is: 06ec.

I was trying to install nvidia drivers with various versions - with success, but ...
each time (with different configuration of xorg.conf) the effect was the same - 6 little "screens" on my monitor (LCD 1366x768). Changing the resolution in xorg.conf doesn't work - the 6 screens are in the same place, but the contents of them are bigger and slideable by moving mouse.
this is an example of Xorg.log
Code:
X.Org X Server 1.5.2
Release Date: 10 October 2008
X Protocol Version 11, Revision 0
Build Operating System: openSUSE SUSE LINUX
Current Operating System: Linux acer 2.6.27.21-0.1-default #1 SMP 2009-03-31 14:50:44 +0200 x86_64
Build Date: 27 February 2009  01:56:35PM
 
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Apr 24 22:17:35 2009
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout[all]"
(**) |-->Screen "Screen[0]" (0)
(**) |   |-->Monitor "Monitor[0]"
(**) |   |-->Device "Device[0]"
(**) |-->Input Device "Keyboard[0]"
(**) |-->Input Device "Mouse[1]"
(**) |-->Input Device "Mouse[3]"
(**) Option "ZapWarning" "on"
(**) Option "AllowMouseOpenFail" "on"
(**) Option "Xinerama" "off"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/local" does not exist.
[... I had to cut fragment of this :)]
(**) Input device list set to "/dev/gpmdata,/dev/input/mice"
(==) ModulePath set to "/usr/lib64/xorg/modules/updates,/usr/lib64/xorg/modules"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x7b1680
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 4.1
	X.Org XInput driver : 2.1
	X.Org Server Extension : 1.1
	X.Org Font Renderer : 0.6
(II) Loader running on linux
(++) using VT number 7

(--) PCI:*(0@1:0:0) unknown vendor (0x10de) unknown chipset (0x06ec) rev 161, Mem @ 0xf2000000/16777216, 0xd0000000/268435456, 0xf0000000/33554432, I/O @ 0x00002000/128
(II) System resource ranges:
	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[b]
	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[b]
	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[b]
	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[b]
	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[b]
	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[b]
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "freetype" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded by default.
(II) "dri" will be loaded by default.
(II) LoadModule: "dbe"

(II) Loading /usr/lib64/xorg/modules//extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "freetype"

(II) Loading /usr/lib64/xorg/modules//fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
	compiled for 1.5.2, module version = 2.1.0
	Module class: X.Org Font Renderer
	ABI class: X.Org Font Renderer, version 0.6
(II) Loading font FreeType
(II) LoadModule: "extmod"

(II) Loading /usr/lib64/xorg/modules//extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "glx"

(II) Loading /usr/lib64/xorg/modules//extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Server Extension
(II) NVIDIA GLX Module  185.18.04  Thu Apr 16 22:09:35 PDT 2009
(II) Loading extension GLX
(II) LoadModule: "record"

(II) Loading /usr/lib64/xorg/modules//extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.13.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension RECORD
(II) LoadModule: "dri"

(II) Loading /usr/lib64/xorg/modules//extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.0.0
	ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: "nvidia"

(II) Loading /usr/lib64/xorg/modules//drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Video Driver
(II) LoadModule: "kbd"

(II) Loading /usr/lib64/xorg/modules//input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.3.1
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 2.1
(II) LoadModule: "synaptics"

(II) Loading /usr/lib64/xorg/modules//input/synaptics_drv.so
(II) Module synaptics: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 0.15.2
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 2.1
(II) LoadModule: "mouse"

(II) Loading /usr/lib64/xorg/modules//input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.3.0
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 2.1
(II) NVIDIA dlloader X Driver  185.18.04  Thu Apr 16 21:46:57 PDT 2009
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"

(II) Loading /usr/lib64/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"

(II) Loading /usr/lib64/xorg/modules//libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
	compiled for 1.5.2, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) resource ranges after probing:
	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[b]
	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[b]
	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[b]
	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[b]
	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[b]
	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[b]
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(0): NVIDIA GPU GeForce G 105M (G98) at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 524288 kBytes
(--) NVIDIA(0): VideoBIOS: 62.98.5a.00.18
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce G 105M at PCI:1:0:0:
(--) NVIDIA(0):     AUO (DFP-0)
(--) NVIDIA(0): AUO (DFP-0): 330.0 MHz maximum pixel clock
(--) NVIDIA(0): AUO (DFP-0): Internal Dual Link LVDS
(II) NVIDIA(0): Assigned Display Device: DFP-0
(WW) NVIDIA(0): No valid modes for "1280x800"; removing.
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0): 
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0): 
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(--) NVIDIA(0): DPI set to (47, 64); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
(==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[b]
	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[b]
	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[b]
	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[b]
	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[b]
	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[b]
(II) NVIDIA(0): Initialized GPU GART.
(II) NVIDIA(0): ACPI display change hotkey events enabled: the X server is new
(II) NVIDIA(0):     enough to receive ACPI display change hotkey events.
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): Built-in logo is bigger than the screen.
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(WW) NVIDIA(0): Option "PreferredMode" is not used
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(II) Initializing extension GLX
(**) Option "CoreKeyboard"
(**) Keyboard[0]: always reports core events
(**) Option "Protocol" "Standard"
(**) Keyboard[0]: Protocol: Standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xfree86"
(**) Keyboard[0]: XkbRules: "xfree86"
(**) Option "XkbModel" "microsoftpro"
(**) Keyboard[0]: XkbModel: "microsoftpro"
(**) Option "XkbLayout" "pl"
(**) Keyboard[0]: XkbLayout: "pl"
(**) Option "CustomKeycodes" "off"
(**) Keyboard[0]: CustomKeycodes disabled
(II) Synaptics touchpad driver version 0.15.2
(--) Mouse[1] auto-dev sets device to /dev/input/event1 (waited 0 msec)
(II) Mouse[1]: x-axis range 1472 - 5472
(II) Mouse[1]: y-axis range 1408 - 4448
(**) Option "Device" "/dev/input/event1"
(**) Option "SHMConfig" "on"
(**) Option "HorizScrollDelta" "0"
(--) Mouse[1] touchpad found
(**) Option "CorePointer"
(**) Mouse[1]: always reports core events
(**) Option "Protocol" "explorerps/2"
(**) Mouse[3]: Device: "/dev/input/mice"
(**) Mouse[3]: Protocol: "explorerps/2"
(**) Option "SendCoreEvents"
(**) Mouse[3]: always reports core events
(**) Option "Device" "/dev/input/mice"
(**) Option "Buttons" "5"
(==) Mouse[3]: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Mouse[3]: ZAxisMapping: buttons 4 and 5
(**) Mouse[3]: Buttons: 9
(**) Mouse[3]: Sensitivity: 1
(II) evaluating device (Keyboard[0])
(II) XINPUT: Adding extended input device "Keyboard[0]" (type: KEYBOARD)
(II) evaluating device (Mouse[1])
(II) XINPUT: Adding extended input device "Mouse[1]" (type: TOUCHPAD)
(II) evaluating device (Mouse[3])
(II) XINPUT: Adding extended input device "Mouse[3]" (type: MOUSE)
(II) Mouse[1]: x-axis range 1472 - 5472
(II) Mouse[1]: y-axis range 1408 - 4448
(--) Mouse[1] touchpad found
(II) Mouse[3]: ps2EnableDataReporting: succeeded
Could not init font path element /usr/share/fonts/TTF/, removing from list!
Could not init font path element /usr/share/fonts/OTF, removing from list!
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) PM Event received: Capability Changed
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) PM Event received: Capability Changed
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
(II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0@640x480"
Now I would like to ask You, is there any chance to solve this problem?
Thank you very much for any help.

Last edited by szamaniak; 04-26-09 at 07:10 AM. Reason: mistake in title :)
szamaniak is offline   Reply With Quote
Old 04-29-09, 03:19 AM   #2
vandamar
Registered User
 
Join Date: Apr 2009
Posts: 2
Default Re: proglems with G105M

same here: problems with 105m.
which nvidia driver version did you install?
I installed the nvidia drivers but the nvidia kernel modules will not load.
can anyone tell me if that is because the G 105M is not supported?
thanks.
vandamar is offline   Reply With Quote
Old 04-29-09, 07:26 AM   #3
vandamar
Registered User
 
Join Date: Apr 2009
Posts: 2
Default Re: proglems with G105M

ok,
got it to work: try the latest beta release of the NVIDIA Linux graphics driver: release 185.18.04
works well for me.
have fun.
vandamar is offline   Reply With Quote
Old 04-30-09, 02:46 AM   #4
szamaniak
Registered User
 
Join Date: Apr 2009
Posts: 12
Default Re: proglems with G105M

Hello,
thank You for reply,

I have tried with that beta version, but maybe something was installed incorrect. I must try again :-)

Michal.
szamaniak is offline   Reply With Quote
Old 04-30-09, 03:54 AM   #5
szamaniak
Registered User
 
Join Date: Apr 2009
Posts: 12
Default Re: proglems with G105M

It doesn't work for me
I also have tried with 185.19 beta version - result was the same - six screens.

@vandamar:
1. do You have the same GeForce G105M card with PCI ID: 06ec ?
2. was there on Your computer also situation with six screens on monitor?
3. maybe can You post Your xorg.conf?

Sorry, but I'm desperred with this problem.
Thank You with advance.
Michal.
szamaniak is offline   Reply With Quote
Old 05-09-09, 08:49 AM   #6
rabonch
Registered User
 
Join Date: May 2009
Posts: 2
Default Re: proglems with G105M

....somebody solve?

@szamaniak
i have too in my notebook (asus N51Vseries)
1- like your
2- like your
3- doesn't works:
Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Thu Apr 30 17:37:55 PDT 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
	BusID	"PCI:1:0:0"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

3- works (without 3D) replace "nvidia" with "nv"

distro sidux
rabonch is offline   Reply With Quote
Old 05-13-09, 10:50 AM   #7
szamaniak
Registered User
 
Join Date: Apr 2009
Posts: 12
Default Re: proglems with G105M

Can anyone say when this card will be supported?
szamaniak is offline   Reply With Quote
Old 05-17-09, 07:00 PM   #8
mashiniblik
Registered User
 
Join Date: May 2009
Posts: 1
Default Re: proglems with G105M

Quote:
Originally Posted by szamaniak View Post
Can anyone say when this card will be supported?
G'day, I would also like to find this out.
I had a look at the drivers page before buying my laptop (ACER aspire 5738ZG) to see if there was a driver available from nvidia, ant the windows one for the G105M had only been released a day earlier. I kinda hoped that that meant the linux one would be around in the near future.

cheers.
mashiniblik is offline   Reply With Quote

Old 06-11-09, 02:58 AM   #9
askb
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: proglems with G105M

I am facing a similar issue aswell. Has this been solved ? Do we need to wait for the driver ? PS update?
askb is offline   Reply With Quote
Old 06-13-09, 08:25 AM   #10
Bruno Kindt
Registered User
 
Join Date: Jun 2009
Posts: 1
Default Re: proglems with G105M

Have the same problem (6 little screens) on a Compaq Presario CQ61 with NVIDIA GeForce G 103M (Device PCI ID is: 06ef). The card is not in the list of supported products (http://www.nvidia.com/object/IO_18897.html), but knowing if the card will be supported would be nice......

thanks.
Bruno Kindt is offline   Reply With Quote
Old 06-14-09, 10:25 AM   #11
askb
Registered User
 
Join Date: Jun 2009
Posts: 9
Default Re: proglems with G105M

oooops, now i have purchased this laptop and cant get an exchange for it .... hope this GPU is supported on linux soon. All my team members are soon going get the same modle.

This driver has support for CUDA, and my GPU is G105M, but this does not work well and instead gives "6 screens".
http://www.nvidia.com/object/linux_d...185.18.04.html

Is there any dates when this graphics card would get supported ??
askb is offline   Reply With Quote
Old 06-14-09, 12:22 PM   #12
kevinttl
Kevin Chen
 
Join Date: Jun 2009
Posts: 4
Default Re: proglems with G105M

Hi,
My notebook is Acer 5738G(G105m) with jaunty 64.
I downloaded 185.18.14 and installed, then i got 6 screens as some guys said.
After some try-n-errors, i think i've made it works.
Here is my xorg.conf:

Code:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
	Identifier	"TouchPad"
	Driver "synaptics"
	Option "device" "/dev/input/event8"
#	Option "TapButton1" "0"
#	Option "TapButton2" "0"
	Option "HorizEdgeScroll" "False"
	Option "VertTwoFingerScroll" "True"
	Option "HorizTowFingerScroll" "True"
#	Option "TouchpadOff" "2"
	Option "SHMConfig" "False"
EndSection

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
#    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "TouchPad" "CorePinter"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

#Section "InputDevice"
#    # generated from default
#    Identifier     "Mouse0"
#    Driver         "mouse"
#    Option         "Protocol" "auto"
#    Option         "Device" "/dev/psaux"
#    Option         "Emulate3Buttons" "no"
#    Option         "ZAxisMapping" "4 5"
#EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "AUO"
#    HorizSync       30.0 - 100.0
#    VertRefresh     55.0 - 110.0
#    DisplaySize	344 193
#    Mode	"1366x768"
#	DotClock	69.5MHz
#	HTimings	1366 1414 1446 1437
#	VTimings	768 771 775 806
#    EndMode
# Modeline "1366x768"   69.50  1366 1414 1446 1437  768 771 775 806
 Modeline "1366x768"   69.50  1366 1414 1446 1473  768 771 775 806 -hsync -vsync
# Modeline "1366x768q"   72.00  1366 1414 1446 1494  768 771 777 803 -hsync -vsync
#    Option "DPMS" "True"
EndSection

#Section "Device"
#    Identifier     "Configured Video Device"
#    Driver         "nvidia"
#EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce G 105M"
    Option "NvAGP" "0"
#    Option "UseInt10Module" "True"
#    Option "UseEDID" "False"
    Option "ExactModeTimingsDVI" "True"
    Option "ModeValidation" "NoHorizSyncCheck,NoDFPNativeResolutionCheck,NoExtendedGpuCapabilitiesCheck,NoWidthAlignmentCheck,NoVertRefreshCheck"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    SubSection     "Display"
	Modes	"1366x768"
        Depth       24
    EndSubSection
EndSection
Maybe there's still something need to be modified and/or optimized.

Good luck.
kevinttl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia g105m and archlinux svk__wlad NVIDIA Linux 0 06-09-12 07:31 AM

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.