Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-19-03, 04:32 PM   #1
Stench_of_Evil
Registered User
 
Join Date: Sep 2003
Posts: 2
Send a message via ICQ to Stench_of_Evil Send a message via AIM to Stench_of_Evil
Default Can't compile in Redhat 9, need a quick bit of help

Man, all these little buttons and things are a lot of trouble to get through in Lynx.. well, anyway, I'm having trouble getting X to start and I think it might be because I don't have recent nvidia drivers for my graphics card, since it says "Nvidia NT5SV4M16DT-7K" and the redhat installer identified it as a Riva128. Anyway, could someone with the skillz to pay the bills take a look at this log and tell me where I should go from here?
Attached Files
File Type: log /var/log/nvidia-installer.log (2.1 KB, 137 views)
__________________
- Ray
"He who koops and runs away,
Lives to koop another day"
- Bowser, "Super Mario Brothers Super Show"
Stench_of_Evil is offline   Reply With Quote
Old 09-20-03, 04:00 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

The NT5SV4M16DT-7K is a 64MB DRAM module, not a NVIDIA graphics device; what is your video card's PCI device ID? The NVIDIA binary driver doesn't support the Riva128 - the XFree86 nv driver does, though.
zander is offline   Reply With Quote
Old 09-23-03, 11:34 AM   #3
Stench_of_Evil
Registered User
 
Join Date: Sep 2003
Posts: 2
Send a message via ICQ to Stench_of_Evil Send a message via AIM to Stench_of_Evil
Default

OK, thanks for the advice

I'll find that PCI device ID once I get to work

Looks like X failing to start with a cryptic error may not be so easy to fix after all...
__________________
- Ray
"He who koops and runs away,
Lives to koop another day"
- Bowser, "Super Mario Brothers Super Show"
Stench_of_Evil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 03:20 AM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 09:48 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 04:59 AM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 04:13 PM

All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.