Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-16-09, 05:46 AM   #1
CyberBoBmk
Registered User
 
Join Date: May 2009
Posts: 1
Default How to disable auto fan speed

Hello, I have very irritating problem, I use nvclock to slow down fan speed for example: nvclock -F 12 -f, but I want set this permanently, when I use compiz/kdewin and for example I minimalize and maximize fan speed automatic go to higher level (for example 60%). How can I disable this "feature" ? Thanks in advance for help
My card: 7300GT
I already use this: http://tutanhamon.com.ua/technovodst...A-UNIX-driver/, and turn off powermizzer, and even it work but fan speed still change automatically.
CyberBoBmk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU fan always at 100%, can not change the thermal settings legluondunet NVIDIA Linux 26 05-04-13 05:56 AM
Cannot set fan speed below 55% on 295.40 drivers. Previously worked. crushcardinale NVIDIA Linux 4 06-17-12 03:36 AM
9800 GTX and Fan Speed Control HarryMan NVIDIA Linux 0 05-25-12 11:50 PM
in 307.11 don't read Fan speed with nvidia-settings sl1pkn07 NVIDIA Linux 2 05-21-12 10:08 AM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM

All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.