Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-28-09, 06:19 AM   #1
RobotMarvin
Registered User
 
Join Date: Oct 2006
Location: Germany
Posts: 77
Default 185.18.14: X-Server hangs and crashes...

Hi.

Just gave 185.18.14 a whirl and it is totally unusable on my machine at least. X starts but switching to the VT and back results in a black screen and a hanging X server which needs some magicrq convincing to die. Every further attempt to start the X server results in a black screen (and magicrq convincing). If you do not switch to the VT and back when the X server comes up right after system boot up and you start KDE4.2, KDE disables composite effects because allegedly those were too slow. Manually reactivating them results in a X hang (with again magicrq convincing).

On the very same system, 185.18.10 runs without a hitch- except for the known bugs naturally which should be fixed with 185.18.14 according to the changelog.

I have attached a bug report, even though I doubt it is of much use. It's done with 185.18.10 for obvious reasons. The Xid messages from 185.18.14 did not happen every time I tried by the way.

Thanks in advance for taking care of this!

Hoping for a good next release,
matthew.
Attached Files
File Type: gz nvidia-bug-report.log.gz (34.4 KB, 79 views)
RobotMarvin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.