Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-09, 05:56 PM   #1
pavlinux
Registered User
 
pavlinux's Avatar
 
Join Date: Feb 2006
Location: Moscow, Russia
Posts: 57
Angry 185.18.14 + MPlayer = DoS ALL SYSTEM

After installing driver 185.18.14, i'm have played mp4 video.
When i run mplayer, and after 2 minutes of play all system slowed,
not response keys, mouse events and very, very, very slow start of applications, etc.
pavlinux is offline   Reply With Quote
Old 05-30-09, 06:44 PM   #2
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

Are you sure this isn't mplayer problem?
If you try to play a broken file, mplayer can eat up your cpu.
kriko is offline   Reply With Quote
Old 05-30-09, 11:44 PM   #3
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

Does this only happen with 185.18.14; i.e. are you sure you don't see the problem with other drivers installed? What MPlayer command-line and configuration are you using? Please post a bug report file, and details regarding which file you're playing (i.e. upload a sample to the file drop mentioned in the VDPAU sticky post)
Stephen Warren is offline   Reply With Quote
Old 05-31-09, 12:37 AM   #4
G3R
Registered User
 
Join Date: May 2008
Posts: 5
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

Same bug here. Only 185.18.14. This post seems to be related: http://www.nvnews.net/vbulletin/showthread.php?t=133610.
G3R is offline   Reply With Quote
Old 05-31-09, 09:54 AM   #5
GiorgosKo
Registered User
 
Join Date: Aug 2008
Posts: 9
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

Same problem here. Massive (system) memory leak in mplayer (in 1/2h consumed 3Gigs), made system unusable. Reverted back to 185.18.10
GiorgosKo is offline   Reply With Quote
Old 05-31-09, 01:16 PM   #6
Vla
Registered User
 
Join Date: Aug 2006
Posts: 26
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

I can confirm this. Reverting to 185.18.10 fixes the problem.
The vo of mplayer does not matter for me here.
Vla is offline   Reply With Quote
Old 06-01-09, 01:50 AM   #7
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: 185.18.14 + MPlayer = DoS ALL SYSTEM

Comment #4 referenced another thread. In that thread, someone said PCI MSI interrupts might be the cause of the problem. If you disable this (I assume in the BIOS; I don't know), are your problems solved?
Stephen Warren is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 06:49 AM
Ars Technica system guide: Bargain Box April 2012 News Archived News Items 0 05-10-12 10:30 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
NTFS DOS boot disk Kruno Microsoft Windows XP And Vista 5 09-22-02 04:24 AM

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.