Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-31-09, 11:03 AM   #13
jimbob91
Registered User
 
Join Date: Mar 2009
Location: MN
Posts: 13
Default Re: Mplayer - vdpau - composite disabled screen flashing

I did another quick test in Mythtv, setup a playback profile with VDPAU, and got the same results as mplayer. So, the problem is not specific to mplayer.
jimbob91 is offline   Reply With Quote
Old 03-31-09, 11:30 AM   #14
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: Mplayer - vdpau - composite disabled screen flashing

Can you tell me the exact manufacturer/brand/model of video card you have. Also, what type/speed RAM does you computer have? We would like to repro this and perform some experiments. Thanks.
Stephen Warren is offline   Reply With Quote
Old 03-31-09, 12:32 PM   #15
jimbob91
Registered User
 
Join Date: Mar 2009
Location: MN
Posts: 13
Default Re: Mplayer - vdpau - composite disabled screen flashing

No problem. The video card is an EVGA 256-P2-N733-LR GeForce 8400 GS 256MB 64-bit GDDR2 PCI-express. Note that the driver is reporting 512 meg currently!

RAM is OCZ 2gig module, PC2 6400 5-5-5 Gold series (1 module as the board is single channel) OCZ PN: OCZ2G8004GK or here's the link to the product page:

http://www.ocztechnology.com/product...b_dual_channel
jimbob91 is offline   Reply With Quote
Old 04-15-09, 01:18 PM   #16
jimbob91
Registered User
 
Join Date: Mar 2009
Location: MN
Posts: 13
Default Re: Mplayer - vdpau - composite disabled screen flashing

Stephen,

I don't know how the repro is going. FYI, I saw a 9500GT on sale locally, picked it up, and installed it. That seems to eliminate the problems entirely. I'm going to do some more testing tonight to see how it runs a few 1080p vids I was having problems with. More later. For now though, the card is faster, quieter and cooler, which is a bonus in a HTPC. I think it may have found a home.
jimbob91 is offline   Reply With Quote
Old 04-17-09, 10:43 AM   #17
jimbob91
Registered User
 
Join Date: Mar 2009
Location: MN
Posts: 13
Default Re: Mplayer - vdpau - composite disabled screen flashing

'nother update:

The 9500 GT seems to handle 1080p stuff much better than the 8400GS did. Overall, much better experience with VDPAU now.

In a side note, I installed the 8400GS in a XP box. The 182.xx drivers also misread the onboard memory, and list it as 512 meg. Older Linux drivers listed the card with 256meg (177.xx)
jimbob91 is offline   Reply With Quote
Old 05-28-09, 12:58 PM   #18
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: Mplayer - vdpau - composite disabled screen flashing

jimbob91, in driver 185.18.14, we've put some checks in place to avoid using the overlay-based presentation queue in some extra situations where there are bandwidth limitations.

Can you please test 185.18.14, without the WAR of enabling X composite extension, to see if this automatic fallback solves your problem. Thanks.
Stephen Warren is offline   Reply With Quote
Old 06-10-09, 03:12 PM   #19
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: Mplayer - vdpau - composite disabled screen flashing

I'm assuming this issue is fixed, and will close our internal bug. If you still see the problem, please let us know. Thanks.
Stephen Warren is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.