Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-03, 09:11 PM   #13
ctv99
Registered User
 
Join Date: Sep 2003
Posts: 9
Send a message via ICQ to ctv99
Default

i added your line and there was another nvidia line in there if i modprobe nvidia and try to load x it crashes saying cant load kernal module


alias /dev/nvidia* nvidia

also when i load it maually it says loaded with warnings

Last edited by ctv99; 09-25-03 at 09:15 PM.
ctv99 is offline   Reply With Quote
Old 09-25-03, 09:36 PM   #14
ctv99
Registered User
 
Join Date: Sep 2003
Posts: 9
Send a message via ICQ to ctv99
Default

the kernal error log gave me the answer my bios was setup wrong changed it and now it works thx alot guys for all the help
ctv99 is offline   Reply With Quote
Old 09-25-03, 09:37 PM   #15
geowiz
Registered User
 
Join Date: Jul 2003
Location: Houston, Tx USA
Posts: 110
Default

The line in the modules.conf file should be alias char-major-195 nvidia

Loading with warnings MAY be ok if it's the taint warnings. Again, use lsmod after manually inserting the module and verify if it's loaded. If so then restart X after changing the XF86Config file. Logging out and then back in to X should restart the X server.

What warnings did you get when you did the modprobe?

I get a feeling that we're going down a traveled path....
geowiz is offline   Reply With Quote
Old 09-25-03, 09:56 PM   #16
geowiz
Registered User
 
Join Date: Jul 2003
Location: Houston, Tx USA
Posts: 110
Default Great

Glad you got it working.
geowiz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.