Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-24-09, 07:27 PM   #1
Mr Bigman
Strongest Man On Earth
 
Mr Bigman's Avatar
 
Join Date: Nov 2006
Location: Chicago IL
Posts: 4,959
Send a message via AIM to Mr Bigman Send a message via MSN to Mr Bigman Send a message via Yahoo to Mr Bigman
Default Ok Aero Why

Did an update today for net and an office addin and for some reason the aero effects are not working under Vista now.

I looked in appearance options and i don't get the aero option just basic and other theme options.

Ok how did the option get pulled out?

And how can i get Aero back?
__________________
EVGA X58 Tri SLI
Core I 7 3.7Ghz
12 gb corsair DDR3 1600
Three EVGA 285 SLI
Antec 1200
Corsiar 1000 HX Power Supply
2 OCZ SSD Hard Drives
4 wd black edition raid 2 setups for 4TB


_____________________________
having good looks and a good body is hard work.
Mr Bigman is offline   Reply With Quote
Old 06-24-09, 07:39 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Ok Aero Why

.net or office doesn't break aero.

few things.

1) pirated copies, when detected, aero goes off
2) display drivers
3) make sure themes service is on
4) In performance options, under visual effects make sure everything is on.
5) under personalize, windows color and apperance make sure transparency is on
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 06-24-09, 07:57 PM   #3
Mr Bigman
Strongest Man On Earth
 
Mr Bigman's Avatar
 
Join Date: Nov 2006
Location: Chicago IL
Posts: 4,959
Send a message via AIM to Mr Bigman Send a message via MSN to Mr Bigman Send a message via Yahoo to Mr Bigman
Default Re: Ok Aero Why

Thats weird Nekro cuz i saw those 2 updates and did them and rebooted and no aero option.

I did a restore to revert back and alls good with Aero.

I use the very latest drivers for both GPUs and Mobo.

Could be maybe the update tripped the Themes service.

I will play around with this a bit but seems fine now.
__________________
EVGA X58 Tri SLI
Core I 7 3.7Ghz
12 gb corsair DDR3 1600
Three EVGA 285 SLI
Antec 1200
Corsiar 1000 HX Power Supply
2 OCZ SSD Hard Drives
4 wd black edition raid 2 setups for 4TB


_____________________________
having good looks and a good body is hard work.
Mr Bigman is offline   Reply With Quote
Old 06-24-09, 09:25 PM   #4
pakotlar
Guest
 
Posts: n/a
Default Re: Ok Aero Why

dude I love aero HOW COME EVERYTHING IS GLASS AM IN AN ICY CAVERN?

where is my exit in this cave? where are the lizzard!
  Reply With Quote
Old 06-24-09, 09:28 PM   #5
Bearclaw
Guest
 
Posts: n/a
Default Re: Ok Aero Why

  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.