Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-26-09, 12:19 AM   #1
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Unhappy :( 295 GTX problem

I bought a Galaxy 295 GTX a few months back.

I have paired it up with a 850 Antec PSU.

My CPU is 1 Q9650@3.8Ghz with a Asus Formula Maximus SE motherboard. All in a Silverstone TJ-10 case (and all open)

Recently when I game...and I only game Age of Conan. My monitor blanks out even though, HDD lights are flashing etc indicating the computer is working.

However, I have checked at the back of the case and I saw a red led light up. After searching through the internet, I read that it might be PSU issues, so I have ensured that the two connectors connecting to the 295 GTX were from separate lines from the PSU to deliver enough juice but, I still have the blanking out and red led lighting up when playing Age of Conan.

Now, I don't think it is a PSU issue as it seems my 295 GTX is escalating to 110 degrees celcius with fan at 100%!!! This is with the case open...and I am even underclocking the card by almost 150 mhz in all departments and the temperature is still above 110 degrees. Cleaned it out as much as I can with brush. Air con cooled environment and still nothing and the monitor just blanks out with red led lighting up at the back of the 295 GTX?

Is the temperature rising to 110 degrees and above responsible for the blank outs? If it is....anything I can do? I invested a lot of money into this card and I would like to use it as intended...for gaming without any issues?

Can anyone please offer me any advise what to do as I am at my wits end. Thank you in advance
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case

Last edited by MUYA; 07-03-09 at 06:54 AM. Reason: haven't tried compressed air yet
MUYA is offline   Reply With Quote
Old 06-26-09, 12:30 AM   #2
lee63
Classified
 
lee63's Avatar
 
Join Date: Aug 2005
Location: Murrieta, U.S./Taunton, U.K.
Posts: 4,263
Default Re: :( 295 GTX problem

I think jAkUp would be the one to ask...as he deals with these cards on a daily basis.


Good luck.
__________________
lee63 is offline   Reply With Quote
Old 06-26-09, 01:06 AM   #3
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: :( 295 GTX problem

That red light means one of two things. Either it is overheating, or PSU issue. Sounds like it might not be making contact, you can try taking it apart, but it is probably best to get it replaced.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 06-26-09, 01:31 AM   #4
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Default Re: :( 295 GTX problem

Quote:
Originally Posted by jAkUp View Post
That red light means one of two things. Either it is overheating, or PSU issue. Sounds like it might not be making contact, you can try taking it apart, but it is probably best to get it replaced.
Wish it was that easy mate. In Hong Kong, you get a 7 day return thinger from the shop you bought it, and then after that you get the inconvenience of trying to locate the distributor and giving it to them to replace...and i went through that before for a Abit nForce2 mobo.
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 06-26-09, 06:07 AM   #5
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: :( 295 GTX problem

i would also try uninstalling the drivers and reinstalling the latest versions

double check your two power cables again that they are properly connected
wysiwyg is offline   Reply With Quote
Old 06-26-09, 08:23 AM   #6
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Default Re: :( 295 GTX problem

Quote:
Originally Posted by wysiwyg View Post
i would also try uninstalling the drivers and reinstalling the latest versions

double check your two power cables again that they are properly connected
Done both....even tried old 182 versions
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 06-26-09, 11:37 AM   #7
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: :( 295 GTX problem

any spare PSUs to try?
wysiwyg is offline   Reply With Quote
Old 07-02-09, 02:28 AM   #8
ChrisRay
Registered User
 
ChrisRay's Avatar
 
Join Date: Mar 2003
Location: Tulsa
Posts: 5,101
Default Re: :( 295 GTX problem

I have seen red light issue occur sometimes when unstable power currents make it to the GPU. As jakup said. I'd watch the tempatures first. But it could also be an unstable current across your 12V+. The 295 is a bit pickier about this than other cards I have used.
__________________
|CPU: Intel I7 Lynnfield @ 3.0 Ghz|Mobo:Asus P7P55 WS Supercomputer |Memory:8 Gigs DDR3 1333|Video:Geforce GTX 295 Quad SLI|Monitor:Samsung Syncmaster 1680x1080 3D Vision\/Olevia 27 Inch Widescreen HDTV 1920x1080

|CPU: AMD Phenom 9600 Black Edition @ 2.5 Ghz|Mobo:Asus M3n HT Deluxe Nforce 780A|Memory: 4 gigs DDR2 800| Video: Geforce GTX 280x2 SLI

Nzone
SLI Forum Administrator

NVIDIA User Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the members
ChrisRay is offline   Reply With Quote

Old 07-02-09, 03:39 AM   #9
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Default Re: :( 295 GTX problem

Quote:
Originally Posted by ChrisRay View Post
I have seen red light issue occur sometimes when unstable power currents make it to the GPU. As jakup said. I'd watch the tempatures first. But it could also be an unstable current across your 12V+. The 295 is a bit pickier about this than other cards I have used.
The thing is Chris, GPU-Z reports temps rising to 105 degrees celcius and above when I try furmark or Age of Conan! It might be temperature related as I have made sure the 2 connectors are fed into the 295 GTX from different lines. I wish I had the finances to watercool it but, I don't.

This blanking out didn't happen before when I was gaming hours on end....and it only started happening a month ago.

RMA process in HKG is non existent....and I am essentially stuck with a semi dud card....
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 07-02-09, 04:40 AM   #10
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: :( 295 GTX problem

the most i see mine get to is 95 and that is stable
wysiwyg is offline   Reply With Quote
Old 07-02-09, 05:03 AM   #11
ChrisRay
Registered User
 
ChrisRay's Avatar
 
Join Date: Mar 2003
Location: Tulsa
Posts: 5,101
Default Re: :( 295 GTX problem

Quote:
Originally Posted by MUYA View Post
The thing is Chris, GPU-Z reports temps rising to 105 degrees celcius and above when I try furmark or Age of Conan! It might be temperature related as I have made sure the 2 connectors are fed into the 295 GTX from different lines. I wish I had the finances to watercool it but, I don't.

This blanking out didn't happen before when I was gaming hours on end....and it only started happening a month ago.

RMA process in HKG is non existent....and I am essentially stuck with a semi dud card....
If it is bad contact. Then it possible to take the card apart. The GTX 295 is actually much easier to dissassemble then the 9800GX2. But it voids warranty. The problem is. Its not always easy to get better contact. And dual PCB cards can be difficult to put back together ((lack of hands)).

I might suggest putting a can of compressed in the fan blades and letting the tube slide deeper into the heatsink and try to blow anything that may or may not be blocking it. When it reaches it extremely high tempatures. Can you feel an incredible force of air coming out the heatsink thats exposed? ((should look like several grates)). If you're not feeling much air being released you may have a jam up in your ventilation system.

Oh and is your case closed?
__________________
|CPU: Intel I7 Lynnfield @ 3.0 Ghz|Mobo:Asus P7P55 WS Supercomputer |Memory:8 Gigs DDR3 1333|Video:Geforce GTX 295 Quad SLI|Monitor:Samsung Syncmaster 1680x1080 3D Vision\/Olevia 27 Inch Widescreen HDTV 1920x1080

|CPU: AMD Phenom 9600 Black Edition @ 2.5 Ghz|Mobo:Asus M3n HT Deluxe Nforce 780A|Memory: 4 gigs DDR2 800| Video: Geforce GTX 280x2 SLI

Nzone
SLI Forum Administrator

NVIDIA User Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the members
ChrisRay is offline   Reply With Quote
Old 07-02-09, 06:03 AM   #12
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: :( 295 GTX problem

Might help to have a duct/fan to feed cold air towards the intake of the card, and maybe a fan to suck the worm air expelled from the card away from the case. I've done this before for a laugh and it worked really well; dropped 10*C+. Hope you get it sorted Muya .
Revs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.