Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-28-03, 08:49 AM   #1
Eddie J
Registered User
 
Join Date: Sep 2003
Posts: 2
Default Need help with the 4496 driver

Hi all, I am new to Linux, and hoping somebody might be able to help me out with this problem. I downloaded the 4496 drivers, shut down the X session, installed the driver as per instructions. I did not use any command line options. I edited the XF86Config file and replaced "nv" with "nvidia". Restarted X, saw the NVidia splash screen and when I was in the desktop ran Chromium to test the installation. Everything worked fine. After a reboot however, I ran Chromium again and it refused to start as did all the other GL games.

Could somebody tell me if there is some command I need to run so that the system will take advantage of the new drivers? Any help would be great.

Cheers,

Eddie
Eddie J is offline   Reply With Quote
Old 09-28-03, 04:42 PM   #2
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

what distro? maybe the installer was unable to set up auto-
loading..... you'll have to tell us a little more about your
environment for us to be able to help you.

cheers
mtrr is offline   Reply With Quote
Old 09-28-03, 10:13 PM   #3
Eddie J
Registered User
 
Join Date: Sep 2003
Posts: 2
Talking

Sorry, I should be more specific. The distro is Mandrake 9.1, but I think I have worked out the problem. It has something to do with the autologin feature, you know how you can have it set up to boot you into KDE or whatever, without entering a password. I logged out and switched to a different windows manager, and everything worked fine. Switched back to KDE and that worked too.

Basically all I needed to do was to turn off the autologin. Fascinating eh?

Eddie J is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 08:58 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 01:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 06:57 PM

All times are GMT -5. The time now is 05:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.