Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-21-03, 09:14 AM   #1
abrakadabra
Registered User
 
Join Date: Sep 2003
Posts: 1
Default problems in logout

I have installed the most recent driver for linux...
nvidia geforce4 420 go on sony vaio laptop
I have a Slackware 9.0
I use kde 3.1.2
when I digit startx...everything is ok!
but...when I click on logout the monitor is blocked on a white color...
and I must reboot!!
Help me!
thanks
abrakadabra is offline   Reply With Quote
Old 09-22-03, 10:47 PM   #2
guills
Registered User
 
Join Date: Aug 2002
Posts: 28
Default

As I just posted in another thread...

there's about a gazillion posts named 'problem escaping from X' 'X locks up' and the like...

Basically.. it goes away if you boot your computer with the tv-out cable unplugged... it's not distro-specific, it's something with the vbios or the driver.
guills is offline   Reply With Quote
Old 09-22-03, 11:12 PM   #3
xtrax
Registered User
 
Join Date: Sep 2003
Location: Quebec
Posts: 12
Talking PROBLEM SOLVED !!!

Thankc to guills that opened my eyes!!! Just unplug all the wires on the back of the card except the svga cable for sure and then reboot. NO MORE LOCKUPS!
xtrax is offline   Reply With Quote
Old 09-28-03, 08:01 PM   #4
deity_me
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 1
Default X lockup

i have the same problem but i dont have any TV-out stuff

how can i stop X from locking up??
__________________
i am a n00b
deity_me is offline   Reply With Quote
Old 09-29-03, 12:17 AM   #5
vnpenguin
GeForce4
 
Join Date: Mar 2003
Location: Belgium
Posts: 28
Send a message via Yahoo to vnpenguin
Default

Which console mode use you ? Have you used frame-buffer console ?
vnpenguin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Linksys Router Problems joltcola General Hardware 5 09-24-02 08:12 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.