Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-06-09, 01:06 PM   #1
gfxdrone
Registered User
 
Join Date: Feb 2007
Posts: 74
Default GeForce4 MX 440 fails on 2.6.29 and 2.6.30

Card nVidia NV18 [GeForce4 MX 440 AGP 8x] X.Org 1.4.2 Res: 1280x1024@60.0hz

I tried both 96.xxxx and 71xxxx, 96.43.13 and 96.43.11 fail on 2.6.30 and 2.6.29, current 71.xxxx fails on 2.6.30, didn't test with 2.6.29.

base system, Debian Testing/Sid mix, but was failing when it was straight sid as well.

nv driver works. 96.43.13 works on 2.6.28

Install works, no errors, but xorg fails to start, showing errors in /var/log/Xorg0.log.

I realize this card is getting pretty old, and should be a low priority, but if there are any simple tests you need that might get the driver working again on newer kernels, I'll provide the data. For now though nv is fine, i don't need 3d on this machine anyway.

Keep up the good work, let me know if you need more information.
Attached Files
File Type: gz nvidia-bug-report.log.gz (30.9 KB, 93 views)
gfxdrone is offline   Reply With Quote
Old 07-06-09, 02:13 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: GeForce4 MX 440 fails on 2.6.29 and 2.6.30

Thank you for your bug report. We're aware of this problem (see http://www.nvnews.net/vbulletin/showthread.php?t=135186), I filed a bug to track it. We'll investigate as time permits.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.