Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-16-09, 10:13 AM   #13
senjak
Registered User
 
Join Date: Jul 2009
Posts: 6
Default Re: how to completely disable mode validation

This is still driving me nuts.

I've an embedded 9300 hooked up to a Sony KDS-R50XBR1 via hdmi.

Wonderful picture, just expands beyond the frame. No matter what settings I throw at it, the image gets expaneded to 1920x1080 :-(

Any suggestions on how to fix this?

Thanks,

Senjak
senjak is offline   Reply With Quote
Old 07-16-09, 01:18 PM   #14
hdas
Registered User
 
Join Date: Aug 2007
Posts: 17
Default Re: how to completely disable mode validation

Just to clarify, do you use nvidia-settings to configure display, i.e., resolution etc? Try it if you aren't already doing so. IMHO it is excellent for configuring displays on-the-fly. (I tend to stay away from xorg.conf these days unless really needed .)

Secondly, is it just the resolution or the picture going out of the display. That might be a little tricky and possibly should be done with the TV's internal controls.

(I also assume that by 'embedded 9300' that you are still using a standard linux distro on a computer with on-board nvidia graphics.)
hdas is offline   Reply With Quote
Old 07-16-09, 11:34 PM   #15
senjak
Registered User
 
Join Date: Jul 2009
Posts: 6
Default Re: how to completely disable mode validation

I wasn't having a lot of luck with nvidia-settings -- it seemed to have a very limited set of options, none of which looked nice.

I'm using an the latest ubuntu 32 bit on an Asus motherboard, actually an Nvidia 8300, not 9300 :-(

The problem really comes down to the design of the television, the projection of the image is larger than the physical view window.

My guess is that they didn't want you to see any screen artifacts. Playing around with the television's controls via the remote will allow me to increase overscan; however, what I really want to do is decrease overscan.

I'll step through everything again and see if it works this time.

Senjak
senjak is offline   Reply With Quote
Old 07-17-09, 09:02 AM   #16
senjak
Registered User
 
Join Date: Jul 2009
Posts: 6
Default Re: how to completely disable mode validation

Okay, that's totally messed up.

I took hdas's advice and ran nvidia-settings again.

Snap blam. Screen switched from stretched to 1920x1080 to the resolution I was attempting to get to.

Now my question is how do I force the nvidia-settings to get applied when I boot the system, and not just when I run nvidia-settings?

Thanks,

Senjak
senjak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.