Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-18-09, 03:43 AM   #1
angusyoung
Registered User
 
Join Date: Jul 2009
Posts: 3
Default GTX 295, please help!!!

Hey guys I ll try to be as quick as possible!

I just bought BFG gtx 295 AND haveing some major problems plaing age of conan.
On high settings I get like 15 - 20 FPS.
On the older gtx 285 I get 30 - 60 FPS.

I have tested GTX295 in Crysis thou and it is 2x faster than 285... also in 3d mark vantage is much faster so the problem is not in gpu.

I have heard something about enabeling both GPUS on gtx 295 or something...

sorry for bad english, Im from Europe

ROCK ON!
angusyoung is offline   Reply With Quote
Old 07-18-09, 06:11 PM   #2
Pissbeuponhim
Registered User
 
Join Date: Jul 2009
Posts: 37
Default Re: GTX 295, please help!!!

?

Europe is a continent not a country?


Anyway, your English is very legible, which is more than I can say for some ^^.


Have you googled to see if Age of Conan actually supports SLi? The GTX 295 is basically two GTX 275's SLied together, so if the application doesnt support Sli, then it will be at the speed of a GTX 275.
Pissbeuponhim is offline   Reply With Quote
Old 07-19-09, 02:09 AM   #3
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,794
Send a message via MSN to MUYA
Default Re: GTX 295, please help!!!

Quote:
Originally Posted by angusyoung View Post
Hey guys I ll try to be as quick as possible!

I just bought BFG gtx 295 AND haveing some major problems plaing age of conan.
On high settings I get like 15 - 20 FPS.
On the older gtx 285 I get 30 - 60 FPS.

I have tested GTX295 in Crysis thou and it is 2x faster than 285... also in 3d mark vantage is much faster so the problem is not in gpu.

I have heard something about enabeling both GPUS on gtx 295 or something...

sorry for bad english, Im from Europe

ROCK ON!
Two things first, ensure SLI mode is on. You can do that in the nvidia control panel.

2nd, please check which DX mode you are on. DX10 while purdy looking, eats FPS. Make sure you are on dx9 mode.

I tend to use DX9 mode and its still visually stunning.

I have 295, and I game at 1920 by 1200 res with 4X AA and nearly everything maxed except I have SSAO disabled in game and in NV control panel which gives me acceptable fps.

Around Old Tarantia I get ...30-50 or fps i believe. In dungeons your FPS should be sky rocketing (over 100). In RAIDs where there are many particle effects your FPS will go down a little bit but, still should be high enough.

You will get low FPS in areas such as Potain where there is a lot of grass. Rendering grass is 295's weakness here.

Also ensure that if you have a multi core system, ensure you have enabled multi core mode, you can do so by pressing "ctrl_alt+c", check by looking at fps "ctrl+alt+f". This game takes advatage of an extra core i believe....you should fps rise anyway from 10-30% when multi core mode is enabled.
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 07-19-09, 03:00 AM   #4
angusyoung
Registered User
 
Join Date: Jul 2009
Posts: 3
Default Re: GTX 295, please help!!!

LoL... you are right about that Europe thing... what was I thinking?
Annyway TNX very much guys I ll try to do something...
angusyoung is offline   Reply With Quote
Old 07-19-09, 03:11 AM   #5
angusyoung
Registered User
 
Join Date: Jul 2009
Posts: 3
Default Re: GTX 295, please help!!!

Quote:
Originally Posted by MUYA View Post
Two things first, ensure SLI mode is on. You can do that in the nvidia control panel.

2nd, please check which DX mode you are on. DX10 while purdy looking, eats FPS. Make sure you are on dx9 mode.

I tend to use DX9 mode and its still visually stunning.

I have 295, and I game at 1920 by 1200 res with 4X AA and nearly everything maxed except I have SSAO disabled in game and in NV control panel which gives me acceptable fps.

Around Old Tarantia I get ...30-50 or fps i believe. In dungeons your FPS should be sky rocketing (over 100). In RAIDs where there are many particle effects your FPS will go down a little bit but, still should be high enough.

You will get low FPS in areas such as Potain where there is a lot of grass. Rendering grass is 295's weakness here.

Also ensure that if you have a multi core system, ensure you have enabled multi core mode, you can do so by pressing "ctrl_alt+c", check by looking at fps "ctrl+alt+f". This game takes advatage of an extra core i believe....you should fps rise anyway from 10-30% when multi core mode is enabled.

Funny thing Is that on GTX 285 I get like 25 - 60 fps on dx 10 on open maps
and in dungeons 100 - 120...
That s great but it is allso frustrating because card like gtx 295 should work faster, I think they ****ed up something in AOC, as I said before card is much faster in Crysis and other games than my old gtx 285.

Allso I have my other comp at work and it has 8800gts and I run AOC dx 9 at 25 - 50 fps in open areas and 100 in dungeons HIGH DETAILS so WTF????
On GTX 295 it shold run in speed of light or something but it doesn t
angusyoung is offline   Reply With Quote
Old 07-20-09, 08:04 AM   #6
HYBRID
Registered User
 
Join Date: Nov 2005
Posts: 495
Default Re: GTX 295, please help!!!

Make sure that you try the SLI patch found here. http://www.evga.com/articles/00463/Default.asp

that might help.
__________________
[Asus Extreme Rampage III| Asus GTX580 Matrix |Intel I7 950 @ 4.011GHZ vcore 1.275| Corsair H80 Liquid Cooler| Intel SSD 80GB & 1 150 GIG Raptor|Corsair Dominator GT CMG6GX3M3A1600C7 | Asus Essence STX|Plextor PX-880SA|Asus BluRay Drive |Cosair HX-850HX| Corsair Obsidian 800D ||Win 7 RTM 64-Bit OEM|Samsung T-240 24" 1920X1200 5MS
HYBRID is offline   Reply With Quote
Old 07-20-09, 06:24 PM   #7
Armed_Baboon
Australian Gamer
 
Armed_Baboon's Avatar
 
Join Date: Apr 2007
Location: Australia
Posts: 836
Default Re: GTX 295, please help!!!

also make sure you set physics to disabled. it can be set in the same screen where you enable multi gpu.
__________________
BaBooN_RiG: | C2D E6850 3.7GHZ | GTX295 | 4GB G.Skill DDRII 960MHZ | Gigabyte P35 DS3R | 2x WD Raptor 36GB in Raid 0 | 2x WD Caviar 320GB in Raid 0 | HP2408 24" LCD | SB Audigy2 ZS |
Armed_Baboon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.