Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-20-09, 12:40 PM   #1
Tuork
Official pain in the ass
 
Tuork's Avatar
 
Join Date: May 2003
Location: 127.0.0.1
Posts: 1,197
Send a message via MSN to Tuork
Default Dell Quickset issues?

I've installed all 64bit drivers from Dell support (mind you, for Vista 64x) and I'm having a little problem with Dell Quickset.

The media buttons work perfectly, but there's no display thingy for the volume control.

Anyone here have a dell Laptop with Windows 7?
__________________
My avatar: "An obscure and non sensical pattern made to get people to post what they think it is" - Vamp

Dimitri:
Dell XPS M1530
Core2Duo T5550 1.86Ghz | 3GB DDR2 | 8600M GT 256MB | 250GB Hdd | BenQ FP202W 20" LCD | MX1000 mouse | Inspire T5400 5.1
Tuork is offline   Reply With Quote
Old 07-20-09, 12:46 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,365
Default Re: Dell Quickset issues?

volume display doesn't work, dell never updated the quickset for 1530
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 07-20-09, 09:45 PM   #3
Tuork
Official pain in the ass
 
Tuork's Avatar
 
Join Date: May 2003
Location: 127.0.0.1
Posts: 1,197
Send a message via MSN to Tuork
Default Re: Dell Quickset issues?

Quote:
Originally Posted by nekrosoft13 View Post
volume display doesn't work, dell never updated the quickset for 1530
Rat bastards!

Oh well... guess I'll wait until November'ish.
__________________
My avatar: "An obscure and non sensical pattern made to get people to post what they think it is" - Vamp

Dimitri:
Dell XPS M1530
Core2Duo T5550 1.86Ghz | 3GB DDR2 | 8600M GT 256MB | 250GB Hdd | BenQ FP202W 20" LCD | MX1000 mouse | Inspire T5400 5.1
Tuork is offline   Reply With Quote
Old 07-20-09, 09:49 PM   #4
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,365
Default Re: Dell Quickset issues?

XPS 1530 is pretty much dead product, slowly being removed from dell site. I really doubt they will release official windows 7 drivers
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 07-21-09, 05:36 AM   #5
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Dell Quickset issues?

Perfect time to upgrade to the V2 Studio 15s.
crainger is offline   Reply With Quote
Old 07-21-09, 11:16 AM   #6
Tuork
Official pain in the ass
 
Tuork's Avatar
 
Join Date: May 2003
Location: 127.0.0.1
Posts: 1,197
Send a message via MSN to Tuork
Default Re: Dell Quickset issues?

Quote:
Originally Posted by nekrosoft13 View Post
XPS 1530 is pretty much dead product, slowly being removed from dell site. I really doubt they will release official windows 7 drivers


I like my 8600mGT. It served me well, even with Crysis. I wish 13" came with decent GPU's. The new XPS Studio 13 is sexy, albeit runs really hot.
__________________
My avatar: "An obscure and non sensical pattern made to get people to post what they think it is" - Vamp

Dimitri:
Dell XPS M1530
Core2Duo T5550 1.86Ghz | 3GB DDR2 | 8600M GT 256MB | 250GB Hdd | BenQ FP202W 20" LCD | MX1000 mouse | Inspire T5400 5.1
Tuork is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.