Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-30-03, 05:35 PM   #1
jdralphs
Registered User
 
Join Date: Sep 2003
Posts: 1
Send a message via AIM to jdralphs Send a message via Yahoo to jdralphs
Default More SuSE 8.2 Pro Problems...

Ok... So I follewed the instructions on SuSE's site on HOW to install the Nvidia drivers:
I booted up in failsafe (that way no graphical server would get in the way)
As Root
then I
$ ./NVIDIA-Linux-x86-4496-pkg2.run
$ SaX2
Enable 3d
and that should be it

Well....

It works -- sorta -- It ONLY works when I boot in failsafe mode
Then I have to login as whomever I want to be when I type "startx", then I'm able to do openGl games and such there.

However, when I let the computer boot into runlevel 5 on its own, I get a nice black screen when X should start.

Anyone have any ideas?????
jdralphs is offline   Reply With Quote
Old 09-30-03, 10:06 PM   #2
brucesinner
Registered User
 
Join Date: Sep 2003
Posts: 7
Default

I'm facing the same problem
I have SuSE 8.2 too...updated the kernel and XFree86...nothing worked. Already tried everything you can imagine...I'm now waiting SuSe 9.0 hits...

Why the hell, it happened to me... =(
brucesinner is offline   Reply With Quote
Old 09-30-03, 11:02 PM   #3
brucesinner
Registered User
 
Join Date: Sep 2003
Posts: 7
Default

I solved the problem!!! It was a stupid thing
For some strange reason the ACPI support of SuSE was broken in regards to NVidia Drivers...Simply put 'acpi=off' in kernel parameters at boot, and I was done!!!

Thanks folks...Bruce out.
brucesinner is offline   Reply With Quote
Old 10-01-03, 04:36 AM   #4
louis-nl
Registered User
 
Join Date: Sep 2003
Location: Netherlands
Posts: 7
Default

Quote:
Originally posted by brucesinner
I solved the problem!!! It was a stupid thing
For some strange reason the ACPI support of SuSE was broken in regards to NVidia Drivers...Simply put 'acpi=off' in kernel parameters at boot, and I was done!!!

Thanks folks...Bruce out.
Weird, it works for me in suse 8.2 with acpi enabled.
If you follow the instructions from the suse site, it will work. Make sure you have your kernel source installed. It should match your running kernel, else it wont work
louis-nl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 05:40 PM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
FalconNW and Voodoo under ATI 9700 spell!!! mizzer Other Desktop Graphics Cards 12 09-20-02 07:53 PM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM

All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.