Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-15-09, 09:58 PM   #13
Snake101st
Registered User
 
Join Date: Nov 2007
Location: Florida, USA
Posts: 210
Default Re: My Massive config Shootout *Long Thread is Long*

Great config, Im going to be using it now!
Snake101st is offline   Reply With Quote
Old 07-16-09, 07:28 AM   #14
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by Roliath View Post
Here are my benches using your config, pretty good fps.

r_eyeadaptation stayed at .55 too
looks good man yeah that's about 2 fps lower than mine... so good to know it's consistent.

I have no idea hy the eye adaptation is reverting back to .55

I may try and copy/paste it in again at the bottom of the config to see if that makes any difference. I didn't see it in any of the other CVAR config files.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 07-20-09, 12:42 PM   #15
Roliath
Guest
 
Posts: n/a
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by FastRedPonyCar View Post
looks good man yeah that's about 2 fps lower than mine... so good to know it's consistent.

I have no idea hy the eye adaptation is reverting back to .55

I may try and copy/paste it in again at the bottom of the config to see if that makes any difference. I didn't see it in any of the other CVAR config files.
Whoa my benches are 2 fps lower than yours on a single gtx 275? Did I read that correctly? (1920x1200 4xAA all very high, loaded up crysis to set the settings in-game "than" applied your config on top of it).

Also I removed your config to try out lifesis and I hated it, I had to uninstall and re-apply your config immediately! Will this config work in Warhead as well? I need to give it a try later this afternoon.
Great job on the config, i'm loving it.
  Reply With Quote
Old 07-20-09, 01:03 PM   #16
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: My Massive config Shootout *Long Thread is Long*

that's what I'm wondering if it will work in warhead as well. i'm betting it will work just fine.


regarding my own bechmarks, yeah I ran them 1900X1200 W/no AA and it averages high 30's. I use the standard GPU benchmark crytek provides.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 07-20-09, 01:11 PM   #17
Roliath
Guest
 
Posts: n/a
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by FastRedPonyCar View Post
that's what I'm wondering if it will work in warhead as well. i'm betting it will work just fine.


regarding my own bechmarks, yeah I ran them 1900X1200 W/no AA and it averages high 30's. I use the standard GPU benchmark crytek provides.
I'll test with Warhead tonight. I just downloaded some of the levels other users suggested in the Crysis Mods/Maps thread so i'll be doing some more testing. I wonder how well your config will scale at lower settings.

I'm building an SFF box for my dad to game on (his x2/7800gtx rig is a bit outdated). So i'm getting him a Sugo SG05, C2D 8400 (or C2D 7400 and overclocked), 4gb, zotac 9300 and not sure what gpu yet. I was thinking either a 9800GT or GTS 250 (looking to keep this "cheap").
  Reply With Quote
Old 07-24-09, 12:29 AM   #18
pakotlar
Guest
 
Posts: n/a
Default Re: My Massive config Shootout *Long Thread is Long*

Code:
Kotlar cfg; Based off Lvl-6 CCC cfg (used as base)

;File Release Version = 2.21
;Config Version = 	LVL-6 [" VERY HIGH "] Config
;Operating System = 	DX9 Windows XP/Vista 32/64
;File Name = 		Autoexec.cfg

;[~]SETS IN-GAME GRAPHICS SETTINGS TO LOW AUTOMATICALLY[~]

sys_spec_Full = 1
sys_spec_ObjectDetail = 1
sys_spec_Shading = 1
sys_spec_VolumetricEffects = 1
sys_spec_Texture = 4
sys_spec_Physics = 1
sys_spec_PostProcessing = 1
sys_spec_Particles = 1
sys_spec_Sound = 4
sys_spec_Shadows = 4
sys_spec_Water = 4
sys_spec_GameEffects = 1

;[~]CUSTOMIZE THESE SETTINGS TO YOUR OWN COMPUTER[~]

con_restricted = 0
r_width =
r_height =
r_VSync = 0
d3d9_TripleBuffering = 1
r_displayinfo = 0
sys_physics_CPU = 0

;[~]BASE PERFORMANCE BOOSTERS[~]

e_cbuffer = 2
cl_hitBlur = 0
cl_hitShake = 1
r_GeomInstancing = 1
e_particles_thread = 1
es_ondemandphysics = 1
gpu_particle_physics = 1
r_CullGeometryForLights = 1
e_vegetation_static_instancing = 0
e_terrain_occlusion_culling = 1
e_terrain_occlusion_culling_version = 0
e_terrain_occlusion_culling_max_dist = 400
r_rain = 1
r_RainMaxViewDist = 32
e_occlusion_culling_view_dist_ratio = 1


;[~]CUSTOMIZE FOR YOUR CUSTOM SCREENSHOT SETTINGS[~]; ONLY WORK in the EDITOR (Sandbox 2)

e_screenshot_width = 2048
e_screenshot_height = 1536
e_screenshot_quality = 100
e_screenshot_file_format = jpg

;[~]SPEAKER CONFIGURATION SETTINGS[~]

s_SpeakerConfig = 5

;[~]CUSTOM HIGH DYNAMIC RANGE SETTINGS[~]

r_HDRRendering = 2
r_HDRLevel = 1.2
r_HDRBrightOffset = 35.3
r_HDRBrightThreshold = 7
r_Glow = 1
r_GlowScreenMultiplier = 0.4

;[~]CUSTOM AMBIENT OCCLUSION SETTINGS[~]

e_terrain_ao = 1
r_TerrainAO = 7
r_TerrainAO_FadeDist = 12

;[~]CUSTOM SCREEN-SPACE AMBIENT OCCLUSION SETTINGS[~]

r_SSAO = 1
r_SSAO_amount = 1
r_SSAO_blur = 4
r_SSAO_blurriness = 1
r_SSAO_darkening = 0.35
r_SSAO_quality = 2
r_SSAO_radius = 1.6

;[~]OBJECT-QUALITY SETTINGS[~]

e_view_dist_custom_ratio = 150
r_distant_rain =1
e_obj_quality = 4
e_proc_vegetation = 1
ca_useDecals = 1
e_decals = 1
e_decals_allow_game_decals = 1
e_decals_life_time_scale = 2
e_lod_ratio = 6           
e_lod_min = 0
e_lods=1
e_view_dist_ratio_detail = 80
e_view_dist_ratio_vegetation = 50
e_vegetation_min_size = 0
i_rejecteffects = 1
e_vegetation_bending = 2
sys_flash_curve_tess_error = 2
e_view_dist_ratio = 65
e_max_view_dst_spec_lerp = 1
e_vegetation_sprites_distance_custom_ratio_min = 1.1
e_vegetation_sprites_distance_ratio = 1.6
e_detail_materials_view_dist_z = 256
es_DebrisLifetimeScale = 1
e_cbuffer_resolution = 256
e_dissolve = 1
ca_DrawFaceAttachments = 1
ca_AttachmentCullingRation = 200

;[~]GAME EFFECTS SETTINGS[~]

i_lighteffects = 1
i_lighteffectShadows=3
g_ragdollMinTime = 15.0
g_ragdollUnseenTime = 2
g_ragdollDistance = 35.0
g_battleDust_enable = 1

;[~]PARTICLE SETTINGS[~]

e_particles_quality = 4
e_particles_lod = 1
e_particles_lights = 1
e_particles_receive_shadows = 0
r_UseSoftParticles = 1
e_water_ocean_soft_particles = 1
e_particles_object_collisions = 1
e_particles_max_emitter_draw_screen = 32
r_UseParticlesRefraction = 1

;[~]PHYSICS SETTINGS[~]

e_cull_veg_activation = 50
g_joint_breaking = 1
g_tree_cut_reuse_dist = 0
p_max_MC_iters = 5000     
e_phys_foliage = 2
e_vegetation_wind = 1
es_MaxPhysDist = 150
es_MaxPhysDistInvisible = 15
e_phys_ocean_cell = .5
e_foliage_wind_activation_dist = 25
g_breakage_particles_limit = 150
v_vehicle_quality = 4
p_max_substeps_large_group = 5
p_num_bodies_large_group = 100
p_max_object_splashes=3
p_splash_dist0=7
p_splash_dist1=30
p_splash_force0=10
p_splash_force1=100
p_splash_vel0=4.5
p_splash_vel1=10


;[~]POST PROCESSING EFFECTS SETTINGS[~]

r_PostProcessEffects = 1
r_MotionBlur = 1
r_Flares = 1
r_Coronas = 1
r_UseEdgeAA = 2
r_sunshafts = 1
r_colorgrading = 1
r_WaterGodRays = 1
r_DepthOfField = 1
g_Dof_Ironsight = 1

;[~]SHADER QUALITY SETTINGS[~]

q_ShaderGeneral = 3
q_ShaderMetal = 3
q_ShaderGlass = 3
q_ShaderVegetation = 3
q_ShaderIce = 3
q_ShaderTerrain = 3
q_ShaderShadow = 2
q_ShaderFX = 3
q_ShaderPostProcess = 3
q_ShaderHDR = 3
q_ShaderSky = 3
q_Renderer = 3
r_LightsSinglePass = 0

;[~]SPECIFIC SHADER SETTINGS[~]

e_sky_type = 1
e_sky_update_rate = 1
r_DetailTextures = 1
r_DetailNumLayers = 2
r_DetailDistance = 10
e_ram_maps = 1
e_vegetation_use_terrain_color = 1
e_max_entity_lights = 11
r_UsePom = 0
r_EnvTexUpdateInterval = 0.01
r_TexturesFilteringQuality = 0
r_HairSortingQuality = 1
r_FillLights = 14
e_particles_lights = 1

;[~]SHADOW SETTINGS[~]

e_gsm_cache = 1
e_shadows = 1          
r_ShadowJittering = 1.5
e_shadows_max_texture_size = 1024
e_shadows_cast_view_dist_ratio = .8
e_shadows_on_alpha_blended = 1
e_shadows_from_terrain_in_all_lods = 0
e_gsm_lods_num = 6
e_gsm_range = 4
e_gsm_range_step = 2
r_ShadowBlur = 0
e_shadows_clouds = 1
e_gsm_cache_lod_offset=2 (<--- change this to speed up global shadow refresh...at this rate it is not noticeable except in rare instances (such as helicopter casting shadow)...fps hit is about 10% per level in maxed out and shadow heavy scenes... 3 is pretty much perfect, but 2 gives noticeable fps boost)

;[~]SOUND SETTINGS[~]

s_FormatSampleRate=48000
s_CacheSize=80
s_MPEGDecoders=32
s_Obstruction=1
s_ObstructionAccuracy=1
s_ObstructionUpdate=0.1
s_SoundMoodsDSP=1
s_VariationLimiter=1.0
s_ReverbType=2

;[~]TEXTURE SETTINGS[~]

sys_LowSpecPak=0
r_TexSkyResolution=0
r_ImposterRatio=1
r_EnvCMResolution=2
r_EnvTexResolution=3
r_DynTexMaxSize=80
r_TexAtlasSize=2048
r_DynTexAtlasCloudsMaxSize=32
r_DynTexAtlasSpritesMaxSize=32
r_VegetationSpritesTexRes=64
sys_flash_edgeaa=1

;[~]VOLUMETRIC EFFECTS SETTINGS[~]

r_Beams = 3
r_BeamsDistFactor = 0.05
r_BeamsMaxSlices = 160
e_Clouds = 1
r_CloudsUpdateAlways = 0

;[~]OCEAN/WATER SETTINGS[~]

r_WaterRefractions=1
r_WaterReflections=1
r_WaterUpdateFactor=0.01
e_water_tesselation_amount=10
e_water_tesselation_swath_width=10
r_WaterUpdateDistance=0.2
r_WaterCaustics=1
r_WaterReflectionsQuality=3
e_water_ocean_fft=1
q_ShaderWater=3
r_WaterReflectionsMinVisiblePixelsUpdate = 0.05

;[~]FOR HIGH-DETAIL ON MOUNTAINS[~]*KEY*=Important

e_terrain_normal_map = 1
e_terrain_lod_ratio = 1
e_terrain_texture_lod_ratio = 1
e_detail_materials_view_dist_xy = 4096
r_TexturesStreaming = 0
my config is the best. gtx 285/i7 + only
  Reply With Quote
Old 07-24-09, 07:15 AM   #19
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by pakotlar View Post

my config is the best. gtx 285/i7 + only
yours is pretty good but still lacking in some areas, notably the vegetation. note the two screenshots. One of yours, one of mine about half way through the optimization process. mine draws more vegetation and objects like rocks and stuff and has higher fps.

http://img.photobucket.com/albums/v2...t6/kotlar7.jpg

http://img.photobucket.com/albums/v2...set6/frpc7.jpg

It also doesn't address any of the HDR eye adaptation settings so in low light or darkness, the world is near pitch black.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 07-24-09, 08:47 AM   #20
pakotlar
Guest
 
Posts: n/a
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by FastRedPonyCar View Post
yours is pretty good but still lacking in some areas, notably the vegetation. note the two screenshots. One of yours, one of mine about half way through the optimization process. mine draws more vegetation and objects like rocks and stuff and has higher fps.

http://img.photobucket.com/albums/v2...t6/kotlar7.jpg

http://img.photobucket.com/albums/v2...set6/frpc7.jpg

It also doesn't address any of the HDR eye adaptation settings so in low light or darkness, the world is near pitch black.
PS, the reason my eye adaptation settings dont work is because you have a custom TOD cfg. So of course it'll screw with those values.
Your TerrainAO fade dist is .1! That must look GREAT haha. Hows the shadow popup working for you (check the rocks, as you move closer, their self shadowing will pop in).

So I see that you increased LOD_ratio. I haven't messed with that very much. My goal was to make object and vegetation pop not noticeable, so I extended draw distance of main objects out a bit further. You have a 65 vegetation draw distance, which drops performance ~ 10% - 15%. That's not worth seeing those little shrubs at the top of the mountain to me. Other things I noticed: Your physics settings are totally unoptimized, and you will see a really nice FPS drop with those settings during explosions. I get nearly none. Your edge AA setting is at 1, which offers almost no real edge AA (1 is awful looking). 2 gives little drop and much nicer quality. Your particle settings are simpler, and you are missing some of the effects that mine includes (like shadows cast from weapon fire) which can really add to immersion IMO. Lol @ physics: p_num_bodies_large_group = 6w0 that isn't a returnable value.

My config actually draws MORE objects than yours does, as my draw distance is further out both for LOD objects (at 65 vs 60 for you) and object details (80 vs your 33), and my DetailDistance is 20% further. My cfg gives literally no pop-in (some v. minor fade in) and has enough vegetation draw distance that it beats out v.high cfg (which has almost no pop in). I'd wager I'll be getting something like 35fps on avg while you'd get ~ 30. I'd be interesting to bench a few scenes. The reason you are seeing fewer objects in my SS is because I for some reason have a 1 setting for vegetation min size. Check the remark in the EDIT: below.

Your AO is also using low quality settings, while mine uses the v.high quality settings. I turned AO radius down to 1.6 because beyond that it looks weird, introduces some artifacts. Your AO settings are basically what Crysis High cfg uses. So really, the only thing I see about your cfg is that you draw vegetation at a value of 65, which offers very little in draw improvements beyond the background which you don't notice at all during gameplay, increasing overhead, and you sacrifice quality in every other area.

I made a tradeoff for DOF level (1 in mine vs 2 in yours and v.high) because, 1. DOF 2 looks like crap and 2. it costs a bunch of frames (like 10%). For anyone that doesnt know, that's what blurs out the mountains in crysis. I was just in Vail, CO, and the mountains don't look blurry in real life. So yeah, your cfg draws more trees in the background, but mine does more of literally everything else.

I also draw more grass. BAM! In fact, 60% further out. You have e_vegetation_sprites_distance_ratio = 1 vs my e_vegetation_sprites_distance_ratio = 1.6 . V.high is 1.5.

EDIT: Change vegetation min size to 0. That's why you see more vegetation in yours. That'll fix it. Dunno why it came out like that, I use a 0 setting.

btw your shadow settings are lower quality than mine. You have more pop in. I have both a further out GSM draw disance, and more LOD steps so the LOD transitions aren't very noticeable. Took me a lot of work to get rid of any shadow draw distance issues without a noticeable hit.

I get a steady 35 - 45 fps, with average being ~ 38-40, so very playable. The lowest I've seen it drop was in the rice fields at night, when it'd go down to ~ 28, no other scene has gone nearly that low. With a single 285.
  Reply With Quote

Old 07-24-09, 09:13 AM   #21
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: My Massive config Shootout *Long Thread is Long*

I'll have to go back and look at the terrain ao fade. I borrowed that from I think one of the early MSTR configs

edge aa is set at 2. I changed that a day or two after the topic was started here.


physics: p_num_bodies_large_group = 6w0 (No idea where that one came from ahahah.. probably from X cofig)

for vegetation draw distance, it draws objects as well and I didn't see much (if any) of a noticable drop in FPS.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Old 07-24-09, 09:47 AM   #22
pakotlar
Guest
 
Posts: n/a
Default Re: My Massive config Shootout *Long Thread is Long*

Quote:
Originally Posted by FastRedPonyCar View Post
I'll have to go back and look at the terrain ao fade. I borrowed that from I think one of the early MSTR configs

edge aa is set at 2. I changed that a day or two after the topic was started here.


physics: p_num_bodies_large_group = 6w0 (No idea where that one came from ahahah.. probably from X cofig)

for vegetation draw distance, it draws objects as well and I didn't see much (if any) of a noticable drop in FPS.
Ah, I should check out the veg draw distance value out then. Hey, one other thing... I think the biggest problem with LOD settings is that character draw distance is somewhat tied to them. That and other "critical objects", like cars and a few other things (houses, etc). Those critical objects actually have their own seperate value. Check this out: e_view_dist_custom_ratio = 150

This is something on the order of 50% further out than V.high config, so when you "zoom in" with binoculars or scope, NOTHING pops in. It's pretty cool. you can see characters across the entire map on Onslaught & other large vistas.

r_TerrainAO_FadeDist = 12 helps as does

e_gsm_lods_num = 6
e_gsm_range = 4
e_gsm_range_step = 2

in order to kill any shadow pop in before the .8 shadow draw distance. the gsm OFFSET (this was previously incorrectly stated as range_stepvalue @ 2 makes global shadow casts @ a distance (like airplane casting shadow from sky) run at a lower than game refresh. To see an extreme example of this see the CryEngine 3 demos. This is a less noticeable version of that. It updates those global shadows slower, but it is very rarely noticeable, and does not bother me. It also saves about 4 fps @ ~38-42, so about 10-15%. It offsets some of the extra LOD tweaks. I changed my grass min size back to 0 and a lot more shrubbery (MONTY!) is being drawn.

Change all of your quality options to 4 (obj quality and particle quality). This will make a difference with explosions (some nicer effects; with regards to particle quality). I haven't seen a direct difference with obj quality = 4, but not drop either, and I'm sure it adds detail in some cases.

Finally,

i_lighteffects = 1
i_lighteffectShadows=3

give you dynamic muzzle flash, and the muzzle flash casts shadows now. looks really nice indoors.

I'd def recommend AO quality @ 2, and radius at at least 1.2-1.4. It gives a bit of a difference. To see it enter the console commands in a poorly lit room.

Last edited by pakotlar; 07-30-09 at 09:47 AM.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.