Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-01-03, 06:58 PM   #1
Voudoun
Registered User
 
Voudoun's Avatar
 
Join Date: May 2003
Posts: 106
Default AGP Texture Acceleration

Following a driver reinstall (for Ti4600) this option is greyed out. You used to be able to re-enable it in RivaTuner, but they layout's been changed and I can't find it. I've tried reinstalling DirectX and AGP driver (I have an A7A266E motherboard.)

Can anyone help me re-enable this please?

Voudoun
Voudoun is offline   Reply With Quote
Old 10-02-03, 05:35 AM   #2
Voudoun
Registered User
 
Voudoun's Avatar
 
Join Date: May 2003
Posts: 106
Default

I've found it. I had a long look round RivaTuner and found what I needed. Through all the hassle and trying different things I now have the 44.03 drivers on my system. Time to see whether they're any good or whether I need to go back to the 30.82s.

Thanks

Voudoun
Voudoun is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo and agp trouble john36 NVIDIA Linux 2 09-12-02 10:36 PM
agp 440bx/zx tntultar32 t00bad NVIDIA Linux 1 09-11-02 02:46 PM
I give up: WinXP + AGP + ALi eL_PuSHeR Microsoft Windows XP And Vista 4 09-07-02 05:35 PM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM

All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.