Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-18-09, 09:40 AM   #1
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Windows 7 Recovery

After using a reg cleaner (CMPC), my x64 system got completely borked. I blame myself, more than the cleaner, because I failed to make a backup beforehand, and didn't abort when it showed an inordinate amount of activex keys with problems.

As things stand, the OS is unusable because even though it still boots, there were a large number of error dialogs from a variety of programs, and the OS's basic features no longer work. Every avenue that I have tried so far goes nowhere. The Control Panel, Default Programs, System Recovery, etc. aren't functional.

I'm not inclined to reinstall the OS at this time, because there are only a couple of months until the RTM is released, and I can fall back to other OSs installed, including x32 W7. Yet, I'm wondering if W7 has a Recovery Console accessible from the CD, and whether it is designed to reconstruct the registry? I also have a System Repair disk that I burned from the OS, but looking at the contents of it, it appears that all that it is designed to do is to fix the boot of the OS. Everything in it is labeled with boot in the title in one fashion or another, so I doubt that it would be of any help

Unless someone has some suggestions, my x64 will just have to wait until October 22.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote
Old 08-21-09, 05:43 AM   #2
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Windows 7 Recovery

RTM is already out.

You are right. Better off reinstalling fresh as the recovery tools and system restores are more for boot issues. You could try system restore, but in my experience it wont help.
crainger is offline   Reply With Quote
Old 08-21-09, 07:39 AM   #3
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Windows 7 Recovery

As far as I'm concerned, until it's available to me, it's not out.

W7 x64 is dead in the water and I won't bother attempting to revive it, because x32 is doing pretty good.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote
Old 08-27-09, 11:59 AM   #4
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Windows 7 Recovery

I'm going to give this a try...who know?

http://www.aspfree.com/c/a/BrainDump...onBootable-PC/
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote
Old 08-27-09, 12:14 PM   #5
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Windows 7 Recovery

Quote:
Originally Posted by seeker View Post
As far as I'm concerned, until it's available to me, it's not out.

W7 x64 is dead in the water and I won't bother attempting to revive it, because x32 is doing pretty good.
then why even post. Why would you use registry "cleaner" anyway
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 08-27-09, 12:40 PM   #6
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Windows 7 Recovery

It should be obvious that my purpose evolved as the situation became clearer to me. As far as the reg cleaner goes, I'm not going to debate that, because I have been down that road many times before, and it is obvious what your opinion is.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote
Old 08-27-09, 05:08 PM   #7
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Windows 7 Recovery

I'm not so sure now that the problem before was with the reg cleaner. I haven't touched the x64 system so far, but now the x32 has gone south, in much the same fashion as x64 did. All was well, until I installed Skype a little bit ago, but after repeated attempts, it couldn't connect. I decided to reinstall it, hoping that would solve the problem, but now the basic Start Menu functions no longer work...just as before, except now when ever I select something like Program and Features, in the Control Panel, or other functions on the right side of the Start Menu, my file manager (PowerDesk) opens instead. This time it had nothing to do with my reg cleaner.

I tried running System Restore, which appears to be doing good, until after reaching desktop after the restart that it needs, and it says that it didn't do anything, because it couldn't access some unspecified file. It suggested that the likely cause was an AV program, so I shutdown OSS before trying the restore again, but the latter attempt was no better than the first.

This problem may be with some third party program, but I'm beginning to wonder if it's not W7 itself? Without directly fixing the problem, or at least figuring out the cause, I'm a bit reluctant to mess with W7 much more, because I really dislike going in circles.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote
Old 08-28-09, 08:45 AM   #8
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Windows 7 Recovery

I fixed the problem in x32. Somehow, the option for PowerDesk to open My Computer and files got checked. Deselecting it got things to work the way that they should. Unfortunately, this isn't the case in x64.
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.