Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-09, 11:18 AM   #1
David Ronis
Registered User
 
Join Date: Aug 2009
Posts: 16
Default 190.25 -ignoreABI doen't work

I'm trying to use this driver with xinerama with the git/master xorg. I got the warning about the ABI, ran with the override and actually got both screens up and running. However, as soon as I moused to the 2nd screen, things went nuts (the mouse cursor filckered all over the place). Xorg.log shows various warnings about the ABI and a SIGSEGV at in X at the end (I'd hit ctrl-alt-backspace).
David Ronis is offline   Reply With Quote
Old 08-24-09, 11:31 AM   #2
gbil
Registered User
 
Join Date: Mar 2006
Posts: 272
Default Re: 190.25 -ignoreABI doen't work

Quote:
Originally Posted by David Ronis View Post
I'm trying to use this driver with xinerama with the git/master xorg. I got the warning about the ABI, ran with the override and actually got both screens up and running. However, as soon as I moused to the 2nd screen, things went nuts (the mouse cursor filckered all over the place). Xorg.log shows various warnings about the ABI and a SIGSEGV at in X at the end (I'd hit ctrl-alt-backspace).
ignoreABI lets you run the driver with an X version that is not supported by the driver it doesn't mean that the driver will run smoothly on this X version!
gbil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.