Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-09, 11:05 AM   #1
fasoi
Registered User
 
Join Date: Aug 2009
Posts: 2
Default Asus 8600GT + Ubuntu 9.04 unable to load driver

Hi

My graphics card is Asus 8600 GT Silent
I've recently upgraded from Ubuntu 8.10 to 9.04 and downloaded the latest drivers 185.18.36.
When I restart it's not possible to load nvidia module
I've never been able to get my Nvidia card work with ubuntu.
I'm running in low graphics mode and this is annoying

Tested also with 173 and 180 drivers, and with envy, but none worked for me,

Maybe I've some garbage packages as I tried for a long time to get the card work

I upload nvidia bug report and failsave backup

kind regards
mike
Attached Files
File Type: gz nvidia-bug-report.log.gz (35.4 KB, 84 views)
File Type: zip failsafeX-backup-090824174037.tar.zip (8.3 KB, 77 views)
fasoi is offline   Reply With Quote
Old 08-24-09, 11:57 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Asus 8600GT + Ubuntu 9.04 unable to load driver

What happens when you run "modprobe nvidia" as root? This sounds like a common Ubuntu 8.10 problem where a script prevents the module from loading correctly. Please make sure you've followed the Ubuntu-specific instructions in the forum sticky post about installing the driver.
AaronP is offline   Reply With Quote
Old 08-25-09, 10:41 AM   #3
fasoi
Registered User
 
Join Date: Aug 2009
Posts: 2
Default Re: Asus 8600GT + Ubuntu 9.04 unable to load driver

I've followed the instructions of the sticky post "Installing NVIDIA graphics drivers on recent distributions (Fedora, Ubuntu, ...)" attending to this section: "Debian GNU/Linux or [K]Ubuntu with Xorg 7.x"

This is the output from modprobe nvidia:

miquel@l3neelavathi:~$ sudo modprobe nvidia
WARNING: All config files need .conf: /etc/modprobe.d/nvidia-kernel-nkc, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/lrm-video, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
sh: /sbin/lrm-video: not found
FATAL: Error running install command for nvidia
fasoi is offline   Reply With Quote
Old 08-25-09, 11:05 AM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Asus 8600GT + Ubuntu 9.04 unable to load driver

That /sbin/lrm-video error comes from one of those [k]ubuntu packages mentioned in the sticky post. I would recommend trying Ubuntu support to determine how to get rid of that error.
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.