Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-04-03, 09:19 PM   #1
Pepse
Registered User
 
Join Date: Feb 2003
Location: Wisconsin, US
Posts: 15
Default Installing the latest drvr.

I feel kinda dumb to post this but my brain died when trying to remember what I did 6 months ago when I installed the 4191 drivers. I know it is easier to install these drivers but I forgot how to and what to change my inittab to? The readme isn't helpful and my MDK Linux 9.1 book doesn't seem to help either. I mean the last time I did this I was able to go to this forum and type in the search for what I needed to know and did it. Now I can't remember what to do. I have an nVidia GeForce 2 MX 400 PCI card.

Help me remember, please.

Pepse.
Pepse is offline   Reply With Quote
Old 10-04-03, 09:38 PM   #2
Moled
cheese
 
Join Date: Aug 2003
Posts: 137
Default

if you are going to do it that way, you are looking for the number 3
Moled is offline   Reply With Quote
Old 10-05-03, 10:54 AM   #3
Pepse
Registered User
 
Join Date: Feb 2003
Location: Wisconsin, US
Posts: 15
Default

Well, it went to hell. I'm on my spare Linux hdd because I can not change back from init3 to init5. When trying to save the change it just states that it cannot save file/dismiss. Of course I am in su-root-/etc-mc-inittab. I was able to at least load the software, but when tried to go to X11/XF86Config-4 it won't let me. The one problem I am sure of is that when I am in the shell I think I am in the wrong part. The part says "me@localhost" and the " $ " instead of the " # ". But I can't remember all that stuff from 6 months ago. Even tho I've been taking notes since I started Linux that is one area where I apparently didn't write down enough info; mainly when I did the driver update then I had absolutly no problems and that was rather odd for me. Of course 6 months and an updated OS later, I appear to be screwed worse than 10 months ago when I feared "X".

Later. Pepse.
Pepse is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Fixes for the latest Linux Kernel ikrabbe NVIDIA Linux 0 04-29-12 06:48 AM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 12:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.