Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-30-09, 02:21 PM   #1
cafun
Registered User
 
Join Date: Sep 2009
Posts: 1
Default Problem exporting a display with openGL

Hello,

I am having problems using the opengl driver from and exported display.

Here is my situation.

If I do a glxinfo on a machine where the monitor is connected the gl information is reported correctly and I can use applications which use openGL.

If I rlogin or ssh into another machine which does not have an nvidia graphics driver and export my display glxinfo reports:

name of display: ascpc62:0.0
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None


Has any one had a problem like this?


If I rlogin into a machine which has an nvidia driver glxinfo reports the correct information and my openGL applications run fine.


Does anyone have a suggestion around this problem?

Thanks,

Jeff
cafun is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.