Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-30-09, 06:20 PM   #1
bryguynvidia
Registered User
 
Join Date: Apr 2004
Posts: 3
Default No display on Hyundai x226w with 9800GTX

Hi,

I just installed a new monitor on my Fedora 11 machine, a Hyundai X226W. The console works fine and X works fine with the free nv 2d driver, but when I try to change the driver to the nvidia driver I get no display when I start X and my monitor goes to sleep.

The drivers worked fine with my previous monitor (a 21" Sceptre), and in fact when I switched the cables before shutting down X to try out the new monitor, the new monitor worked just fine (at 1680x1050)! When I stopped X and started it again though, nothing. I updated xorg to the newest, updated to the newest nvidia drivers (x86-64-185.18.36), and I'm having no luck. Please help!
Attached Files
File Type: gz nvidia-bug-report.log.gz (33.0 KB, 86 views)
bryguynvidia is offline   Reply With Quote
Old 10-01-09, 03:23 PM   #2
bryguynvidia
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Re: No display on Hyundai x226w with 9800GTX

This morning it worked on my first try. I don't believe anything changed between now and then, so I have no idea why it wasn't working yesterday but was today. Just thought I'd update here though in case anyone was spending time on this.
bryguynvidia is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.