Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-21-03, 08:26 AM   #1
jmc
Registered User
 
Join Date: Jul 2003
Posts: 1
Default sound problem with NVIDIA nforce and RedHat 9

Hi,
I have RedHat 9 running on a AMD Athlon XP and the NVIDIA chipset network+sound+graphic card (NVIDIA GeForce2 Integrated GPU). I have installed the NVIDIA drivers:

NVIDIA_nforce-1.0-0261.tar.gz

and

NVIDIA_nforce-1.0-0261.rh90up_2.4.20_6.athlon.rpm
NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm

I am not able to get sound. The nvaudio module is loaded when starting Linux, but there seems to be a problem with the "codec 1". This is the output from dmesg:

0: nvidia: loading NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4363 Sat Apr 19 17:46:46 PDT 2003
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 176M
agpgart: unsupported bridge
agpgart: no supported devices found.
0: NVRM: AGPGART: unable to retrieve symbol table
Nvidia + AC97 Audio, version 0.24, 17:53:59 Jul 3 2003
Nvaudio: in Funcction Nvaudio_init_module
PCI: Setting latency timer of device 00:06.0 to 64
Nvaudio: NVIDIA nForce1 Audio found at IO 0xd800 and 0xd400, IRQ 3
Nvaudio: Audio Controller supports 6 channels.
NVaudio: Defaulting to base 2 channel mode.
ac97_codec: AC97 Audio codec, id: 0x8384:0x7609 (SigmaTel STAC9721/23)
Nvaudio: only 48Khz playback available.
Nvaudio: AC'97 codec 0 supports AMAP, total channels = 2
ac97_codec: AC97 Modem codec, id: SIL34 (Silicon Laboratory Si3036)
Nvaudio: timed out waiting for codec 1 analog ready

Any idea of what this last error message means?

Thank you!
jmc is offline   Reply With Quote
Old 07-21-03, 05:50 PM   #2
vikool
Geforce4 Ti4200
 
Join Date: Oct 2002
Posts: 31
Default

have you tried using the alsa drivers. they are really amazing. i found the nvaudio drivers really buggy.

here is a detailed tutorial for the nforce2 chipset
http://www.alsa-project.org/alsa-doc...odule=intel8x0
vikool is offline   Reply With Quote
Old 10-08-03, 05:28 AM   #3
StuRReaL
Registered User
 
Join Date: Nov 2002
Posts: 24
Default

do the ALSA drivers support Dolby Digital or the soundstorms SPDIF
__________________

AMD AthlonXP 1700+
512Mb DDR266
Abit NF7-S
ATi Radeon8500
StuRReaL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 03:20 AM
nforce on RedHat 8.0 shaun680 NVIDIA Linux 8 10-17-02 01:36 PM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 09:48 PM
nforce & redhat 8.0 incin NVIDIA Linux 3 10-03-02 02:10 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM

All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.