Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-21-03, 04:03 PM   #1
RadarG
Registered User
 
Join Date: Sep 2003
Posts: 4
Default help with Toshiba satellite

Well my problem has been driving me crazy for many days now. I installed the drivers from the Nvidia site the new installer was a big help. I found this one website from a guy that was able to get linux installed . I followed tthe directions the best that I could but I must be missing something. The problem that I'm having is that I have a black strip on the right hand side of my display. I tried to make numerous changes to my XF86Config-4 files and almost always have to restore thee old file. I'm running the latest version of Mandrake and the laptop is Toshiba Satellite 1415/S173 here iis the website http://php.auburn.edu/~newalaa/toshi..._on_Laptop.php
it talked about doing something with the kernal. the Video card is a GeForce4 420 Go any help would be great Thanks RadarG
RadarG is offline   Reply With Quote
Old 09-21-03, 04:06 PM   #2
RadarG
Registered User
 
Join Date: Sep 2003
Posts: 4
Default Config file

here is my XF86Config-4
Attached Files
File Type: txt xf86config-4.txt (2.6 KB, 204 views)
RadarG is offline   Reply With Quote
Old 09-21-03, 04:08 PM   #3
RadarG
Registered User
 
Join Date: Sep 2003
Posts: 4
Default log file

log file
Attached Files
File Type: log xfree86.0.log (26.1 KB, 130 views)
RadarG is offline   Reply With Quote
Old 09-21-03, 04:43 PM   #4
sipaolo
Registered User
 
Join Date: Sep 2003
Posts: 17
Lightbulb Umm

I'm a newbie...... so you can appreciate my help.

But I suppose that you have to try another distro.....
I think that Nvidia don't like what you have installed.. probably i'm wrong
but.... I hear problem like this so commonly....
Mah... reply to my confused supposion..
sipaolo is offline   Reply With Quote
Old 09-22-03, 10:34 PM   #5
RadarG
Registered User
 
Join Date: Sep 2003
Posts: 4
Default should work

Mandrake should work is there anybody that can help me.
RadarG is offline   Reply With Quote
Old 10-08-03, 07:40 AM   #6
ddangelo
Registered User
 
Join Date: Oct 2003
Posts: 1
Default I have the same problem

Hi,

I have a satellite 5105-S701 with Mandrake 9.1 and I also have this black band on the right side.
Did you find the solution since your last post?

regards,

davide
ddangelo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba debuts widescreen Ultrabook News Archived News Items 0 06-05-12 02:20 PM
Toshiba Mobile GeForce 302.71 Windows 8 preview released News Archived News Items 0 05-30-12 09:30 AM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 04:17 PM
Toshiba Satellite 1955/S801, GeForce4 440 Go azaroth NVIDIA Linux 2 01-01-03 09:19 PM
GF4 Go Toshiba - wtf is the deal?? Azreal?? Tabs NVIDIA Windows Graphics Drivers 1 09-29-02 12:24 AM

All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.