Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-03, 08:43 AM   #1
jazzalex
Registered User
 
Join Date: Oct 2003
Location: Lübeck, Germany
Posts: 3
Default driver problem Gforce 5600 go

Hi to all,

I have a Sony VAIO notebook I´m running RedHat 9.0 on. It has a NVIDIA Gforce 5600go card inside.

I downloaded the following driver from the NVIDIA site :

NVIDIA-Linux-x86-1.0-4496-pkg2.run

1. ) I does compile for the standard kernel - when booting I can see the NVIDIA logo - but when choosing a resolution higher than 800x600 it always switches back to 800x600.

2.) My main kernel isn´t the red hat default kernel. It is a special low-latency sound kernek without the redhat-patches. I also installed the kernel sources for this kernel but there´s no way compiling the driver for this kernel - it simply tells that this seems to be the wrong kernel header.

Hope anyone can help with this.

Thanks in advance

-- A l e x
jazzalex is offline   Reply With Quote
Old 10-07-03, 12:47 PM   #2
psiegel
Registered User
 
Join Date: Oct 2003
Posts: 26
Default

What higher resolutions are you trying to use? Are they in the same aspect ratio as 800x600? (As in 1024x768, 1280x1024, etc.)?

On my machine, the wider resolutions (like 1280x800) don't seem to work, and it always reverts to a lower resolution in that standard ratio if I try to use one of the wide ones.

Paul
psiegel is offline   Reply With Quote
Old 10-08-03, 07:20 AM   #3
jazzalex
Registered User
 
Join Date: Oct 2003
Location: Lübeck, Germany
Posts: 3
Default

I simply tried 1024 x 768 that´s all I need. But for some reason it doesn´t work...Is it right that I only have to add this resulution to my X11Config ?

Thanks

-- A l e x
jazzalex is offline   Reply With Quote
Old 10-08-03, 07:34 AM   #4
psiegel
Registered User
 
Join Date: Oct 2003
Posts: 26
Default

Yes, that's right. Perhaps you should post your XF86Config so we can take a look at it.

Also, you may want to check out these posts:

http://www.nvnews.net/vbulletin/show...threadid=18894
http://www.nvnews.net/vbulletin/show...threadid=18900

It looks like a lot of people are having problems with the latest drivers and FX cards.

Paul
psiegel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
GF4 Nvidia Driver 2960, Win TV Problem, Freeze titan3025 NVIDIA Linux 5 09-06-02 07:12 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.