Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-03, 12:50 PM   #1
entemoehre
Registered User
 
Join Date: Oct 2003
Posts: 1
Default Using TV-Out screws up console

Hi there !

Having connected my TV to my graphics card, I have the following Problem:
Whenever I startup an X-server, the font on my virtual consoles becomes blue. When I kill X and start again, the font is not readeble anymore. Unplugging the TV seems to help, but that would be quite annoying...
The problem appears even when I start an X-server that does not use the TV-out at all.
General info about my setup:

2 GeForce2 MX 400 graphics devices, one AGP with TV, one PCI without.
I use two different XF86Configs for TwinView with TV or with the two cards. The one for the TV configuration is attached below.

Any suggestions are welcome, thanks in advance,

sönke

system stuff:

- Athlon 1GHz
- 2 GeForce2 MX 400 (AGP and PCI)
- Gentoo Linux with Kernel 2.4.22
- NVidia Drivers 1.0-4496, obtained via the Gentoo "Portage" system
Attached Files
File Type: txt xf86config.tv.txt (2.6 KB, 161 views)
entemoehre is offline   Reply With Quote
Old 10-08-03, 10:06 PM   #2
eliu
Registered User
 
eliu's Avatar
 
Join Date: Jul 2003
Posts: 34
Default

I also have a mx400 tv-out. I don't have such a problem, but I use 4349. My config is also the same as yours, except that I use 640x480 mode for tv-out.
eliu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 05:16 PM
Console Killers News Archived News Items 0 06-11-12 10:10 PM
First monitor is black when going to virtual console, when using twinView zeBarbu NVIDIA Linux 2 09-07-03 09:35 PM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 09:08 PM

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.