Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-17-09, 10:56 AM   #1
yamane
Registered User
 
Join Date: Oct 2008
Posts: 30
Thumbs down [185.18.36 and 190.40] Blank screen on Debian Testing (a.k.a Squeeze)

Hi,

After install nvidia driver (both 185.18.36 and 190.40), when I run KDM I see nvidia logo by only 0.5 seconds and screen appear all black and come back to text mode.

My laptop is a Lenovo T61 with NVidia NVS140M

Regards,
Renato S. Yamane
Attached Files
File Type: log nvidia-installer.log (63.8 KB, 69 views)
File Type: txt xorg.txt (1.3 KB, 86 views)
yamane is offline   Reply With Quote
Old 10-17-09, 11:00 AM   #2
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: [185.18.36 and 190.40] Blank screen on Debian Testing (a.k.a Squeeze)

Could be a timeout. Try increasing ServerTimeout in /etc/kde4/kdm/kdmrc.
ledoc is offline   Reply With Quote
Old 10-17-09, 11:17 AM   #3
yamane
Registered User
 
Join Date: Oct 2008
Posts: 30
Default Re: [185.18.36 and 190.40] Blank screen on Debian Testing (a.k.a Squeeze)

You are right!
Thank you so much!
yamane is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.