Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-09-03, 08:21 AM   #1
DSoM
Registered User
 
Join Date: Oct 2003
Posts: 4
Default failed to load glx

i'v try with kernel 2.4.19 and 1.0-4363 and 4496.

with 4496 cannot load anything.. neither nvidia.o...
so i place 4363 and i'v compiled well everithing(i guess:P) and while load X a spash screen with nvida logo appears and cannot login, on log report (/var/log/XR...) i see that everything is blocked at "load glx module"(II)


[GLX]: Initializing GLX extension

Fatal server error:
Caught signal 11. Server aborting


what can i do...? i'm trying to download 4349..

i got a nvidia tnt 1 matrox 550 and debian 3.0


tnx 4 all and sorry for my bad english!!!


ah...

i'v try too take a look to all the link in /usr/lib... and /usr/XR11S/lib/modules/ex...
and all seems to be right

Last edited by DSoM; 10-09-03 at 08:34 AM.
DSoM is offline   Reply With Quote
Old 10-09-03, 09:22 AM   #2
jerr
Registered User
 
Join Date: Oct 2003
Posts: 14
Default log files

How about including your XFree86.0.log and XFree86config files. Maybe you are missing something. You could also try disabling acpi in bios and/or kernel (Im not sure if this is relevent, but it seems to be the cause behind a great deal of grief).
jerr is offline   Reply With Quote
Old 10-09-03, 09:45 AM   #3
DSoM
Registered User
 
Join Date: Oct 2003
Posts: 4
Default oki :)

xfreelog
Attached Files
File Type: log xfree86.0.log (20.5 KB, 129 views)
DSoM is offline   Reply With Quote
Old 10-09-03, 09:49 AM   #4
DSoM
Registered User
 
Join Date: Oct 2003
Posts: 4
Default oki 2:)

xfree config


i repeat i'v try to do almoste every thing i found on google...
nut nothing i see a analog problem whit red hat etc.. but having debian use the -n option while running driver installation script isn't important, becouse i still have to build my own nvidia.o


note:
while installing i have to specify the

--kernel-include-path='/usr/src/linux/include'
and the
--k'2.4.19-k6'

or i receive errors while compililing about headers missing


funny things while have nvdia logo if i press ctrl+c logo seems to shift orizzontally.... bah other keyb combination doesn't work.. like ctrl+alt+bkspc or ctrl+alt+del or ctrl+alt+f1...
Attached Files
File Type: txt xf86config-4.txt (13.8 KB, 194 views)
DSoM is offline   Reply With Quote
Old 10-09-03, 10:08 AM   #5
jerr
Registered User
 
Join Date: Oct 2003
Posts: 14
Default hmmm..

I doubt this will be much help, but you can try these:

compile kernel without agpgart support
try: Option "NvAgp" "0"
try compiling an older version of the driver?

The only thing I noticed from the log was this:
(EE) NVIDIA(0): Failed to obtain a shared memory identifier.

Althought I don't know what that is all about.

Sorry I couldn't be more help.
jerr is offline   Reply With Quote
Old 10-09-03, 10:30 AM   #6
DSoM
Registered User
 
Join Date: Oct 2003
Posts: 4
Default zzz

i've just try whit NvAgp in 0 and 3 too...

now found sometingh 'bout a bug of memory like u noticed before xfree 4.2.xx try whit 4.3... but grrrr
DSoM is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 07:47 PM
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 02:24 AM
Unofficial nVidia HOWTO [RPM version] Rob C. NVIDIA Linux 78 04-09-03 08:44 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 07:45 AM

All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.