Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-23-09, 12:52 PM   #1
wfaulk
Registered User
 
Join Date: Sep 2009
Posts: 9
Unhappy Flashing screen under Ubuntu 9.04, drivers 180.44 and 190.32

I recently installed Ubuntu 9.04 (amd64) on a new computer with a Quadro NVS 295 card. Before I activated the binary driver, I updated the entire Ubuntu installation. I then installed the driver that was provided by Ubuntu, v.180.44. It superficially looks fine, but any significant screen redraw, in practice, mostly scrolling widgets, causes my LCD monitor to flash off for a couple of seconds. Right now I only have one monitor attached to the card via a DisplayPort-to-DVI cable that was provided with the computer, a Dell T3500. In addition, there seems to be some very minor, transient corruption that shows up as horizontal lines randomly across the screen when I move the mouse.

I then installed the newest driver from here, 190.32, and am encountering the same problem.

This seems to have been a problem for a lot of people in the past, but I don't see any recent reports of this issue. Can anyone help?
Attached Files
File Type: gz nvidia-bug-report.log.gz (39.9 KB, 109 views)

Last edited by wfaulk; 09-23-09 at 01:04 PM. Reason: forgot to attach bug report log
wfaulk is offline   Reply With Quote
Old 09-23-09, 08:21 PM   #2
Arup
Registered User
 
Join Date: May 2009
Posts: 122
Default Re: Flashing screen under Ubuntu 9.04, drivers 180.44 and 190.32

Did you remove linux restricted modules and linux restricted modules common before installing the 190.23 beta? Also did you do a purge of the older drivers? Very important that you do so. I have no issues with the beta using a cheap 512mb nvidia 8400GS here. I have it on a 21" NEC LCD monitor.
Arup is offline   Reply With Quote
Old 09-24-09, 12:52 PM   #3
wfaulk
Registered User
 
Join Date: Sep 2009
Posts: 9
Default Re: Flashing screen under Ubuntu 9.04, drivers 180.44 and 190.32

I had not, but now I have and I'm still getting the flicker.
wfaulk is offline   Reply With Quote
Old 10-19-09, 05:47 PM   #4
wfaulk
Registered User
 
Join Date: Sep 2009
Posts: 9
Default Re: Flashing screen under Ubuntu 9.04, drivers 180.44 and 190.32

I got a replacement card from my vendor (Dell) and everything seems fine now. Bad memory maybe?
wfaulk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.