Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-29-09, 05:32 PM   #25
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

Yep same things I did on my board except I enabled Load Line Calibration because I was too scared to increase the voltage that high.
My board does not like me messing with MCH or FSB voltages at all.
  Reply With Quote
Old 10-30-09, 09:20 PM   #26
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

Running OCCT at 4.0Ghz now.

Bumped the FSB up to 471. It loaded windows and start OCCT fine but would blue screen after a couple minutes. This was at 1.3v (1.26v in windows) so I bumped it up to 1.325 (1.28 in windows) and so far its stable. Temps don't seem to be significantly higher.

Hell, if its going to be this easy I'm pushing this baby as far as it'll go.

I may try using LLC though since the voltage is getting up there a bit.

The Intel spec for these things says 1.36v is the max, but that's still pretty high.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-30-09, 09:32 PM   #27
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

Hell, you might as well be like Bob and Gib and go all the way.
  Reply With Quote
Old 10-30-09, 09:42 PM   #28
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

Quote:
Originally Posted by betterdan View Post
Hell, you might as well be like Bob and Gib and go all the way.
Indeed.


I think I'm going to go without LLC though. After about 10 minutes of OCCT with LLC off at 1.325v I got a blue screen, so I rebooted and tried 1.275v with LLC on. It booted fine and it runs OCCT but when I do the linpack test something in my case makes this hissing sound whenever the CPU is at 100% load.

That's bad.

It doesn't do this with the OCCT test though.

I'll try linpack at 1.33v with LLC off. If it hisses there too I'll just stop doing the linpack test.

EDIT: Ran Linpack test for 5 minutes with LLC off with the vcore set to 1.331 (reads 1.3 in windows and bios)... no hissing at all. So whatever LLC is doing is causing something to hiss. I'd rather have higher idle temps than components making noise, so I'll stick with the higher voltage. According to intel its still well within the spec since it tops out at 1.3v at idle and drops to 1.23-1.25 under full load. Temps are fine too. In Linpack i was getting 62-65C on all cores, in OCCT small data test I get 58-62C.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-30-09, 11:03 PM   #29
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

Well I managed to achieve 4.25Ghz (500Mhz fsb) for a 50% overclock on air cooling.

It took a lot of voltage to make it stable in OCCT though (over 1.37v) so I backed it down to 4Ghz at 1.35v for normal usage. A 40% overclock is definitely not bad though .

My temps are pretty good and as long as I leave the memory at 942Mhz (rather than 1130Mhz using the next highest ratio) it seems to be perfectly stable. The memory is still at 5-5-5-15 at 1.9v too, so it runs nice and cool.

I'm happy though. This setup should be pretty freaking fast for quite a long time. My next upgrade will definitely be a graphics card, and I think this board and CPU will be more than enough to push Fermi or a 5870 X2 if I'm feeling rich in a few months.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-30-09, 11:40 PM   #30
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

You are braver than I. I cannot bring myself to push the voltage that high.
  Reply With Quote
Old 10-31-09, 12:01 AM   #31
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

Quote:
Originally Posted by betterdan View Post
You are braver than I. I cannot bring myself to push the voltage that high.
I ran my E6750 at 1.5v for 2 years.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-31-09, 12:18 AM   #32
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

You are skilled in the art of torture I see.
  Reply With Quote

Old 10-31-09, 03:01 AM   #33
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

Just ran OCCT large data set test for an hour and then played Risen for a three hours. No problems at all.

This is the best overclock I've ever had... no question about it.

1167Mhz overclock on an air cooled quad core with temps that barely break 60C?

Back in the old Socket 939 Athlon X2 days I never would have believed such a thing was possible.

... let alone the Athlon XP Palamino days when a 1.53Ghz 1800+ wasn't even stable with the stock cooler at stock clocks. MAN those things sucked so bad...
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-31-09, 03:09 AM   #34
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

Well then lets see some benchies and don't forget to post your Win 7 WEI.
  Reply With Quote
Old 10-31-09, 03:25 AM   #35
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Really getting sick of this...

WEI CPU score is 7.3
Graphics and Gaming graphics are 7.2
Memory is 5.9 due to my one bad stick being on RMA
hard drive is 5.9

I don't think my CPU score went up at all, even with a 400Mhz clock speed increase... so I don't really put much stock in this test.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-31-09, 04:08 AM   #36
betterdan
Guest
 
Posts: n/a
Default Re: Really getting sick of this...

Weird, my cpu score is running 7.5 at 3.8ghz and when I overclock it to 4ghz I believe it was 7.6
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.