Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-02-09, 03:00 PM   #1
eXpert
Registered User
 
Join Date: Jul 2009
Posts: 13
Default 190.42 system freezes every few seconds

System freezes with 190.42 for 4 - 6 sec. on certain apps (mostly QT4 based) like Opera or Amarok. But Compiz window effects make huge problems too. My System is not use able with this driver! Changing back to 185.18.36

Bug-report attached
Attached Files
File Type: gz nvidia-bug-report.log.gz (39.6 KB, 111 views)
eXpert is offline   Reply With Quote
Old 11-02-09, 04:03 PM   #2
kvaster
Registered User
 
Join Date: Oct 2008
Posts: 44
Default Re: 190.42 system freezes every few seconds

Quote:
Originally Posted by eXpert View Post
System freezes with 190.42 for 4 - 6 sec. on certain apps (mostly QT4 based) like Opera or Amarok. But Compiz window effects make huge problems too. My System is not use able with this driver! Changing back to 185.18.36

Bug-report attached
Same stuff on my Quadro NVS 140M !
kvaster is offline   Reply With Quote
Old 11-03-09, 06:59 PM   #3
akimalahey
GTX 470 SOC @ Gentoo
 
akimalahey's Avatar
 
Join Date: Jun 2007
Location: Germany
Posts: 17
Default Re: 190.42 system freezes every few seconds

Hi

i had exactly the same problem with 190.42. The freezes where often triggered by mouseover effects in kde 4 especially in dolphin while using compiz. No problems with kwin as i remember.

My solution was to comment out some entries in xorg.conf

# Option "RenderAccel" "true"
# Option "AllowGLXWithComposite" "true"
# Option "AddARGBGLXVisuals" "True"
# Option "RandRRotation" "true"
# Option "OnDemandVBlankInterrupts" "true"
# Option "NvAGP" "0"
# Option "DamageEvents" "true"
# Option "UseEvents" "true"
# Option "TripleBuffer" "True"
# Option "BackingStore" "True"
# Option "PixmapCacheSize" "1000000"
# Option "AllowSHMPixmaps" "0"

one of this settings is the "killer"
So the driver is running with default settings now and the freezes are gone. Hope this will help you


mfg
aki
akimalahey is offline   Reply With Quote
Old 11-03-09, 07:10 PM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 190.42 system freezes every few seconds

Please see the numerous other recent threads about UseEvents being broken on GeForce 8 and up. I've disabled it for future releases until we can get to the bottom of this issue.
AaronP is offline   Reply With Quote
Old 11-03-09, 10:54 PM   #5
kvaster
Registered User
 
Join Date: Oct 2008
Posts: 44
Default Re: 190.42 system freezes every few seconds

Quote:
Originally Posted by AaronP View Post
Please see the numerous other recent threads about UseEvents being broken on GeForce 8 and up. I've disabled it for future releases until we can get to the bottom of this issue.
I've UseEvents disabled in my config. It is better when with it enabled, but it doesn't help. I still have freezes on my quadro nvs140m
kvaster is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.