Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-09, 02:33 PM   #1
saphir
Registered User
 
Join Date: Jun 2009
Posts: 2
Default Flickering screen with GeForce 8500 GT, 185.18.14 driver, x86_64 double core AMD

I have severe problems with the 185.18.14 driver on an x86_64 double core AMD system with Ubuntu 9.04, kernel 2.6.28, GNOME 2.26 and a running compiz.
Sometimes some minutes after boot, sometimes after some hours of work the active window doesn't react on input weather by keyboard or mouse. Seconds after that the mouse pointer is "frozen" on the desktop.
After that the screen starts to flicker. The intensitiy of the flickering differs each time.
It is barely noticeable at some times, but it can also flicker very quickly.

In most cases I'm able to change via CTRL-F1 to a unix console. But this isn't everytime possible so that I have to reboot hard.
After changing back to X the background and sometimes the contents of the application windows are heavily garbled.

I read the forum entries about stability problems and tried the pci=nommconf option. That doesn't help much. The problem remains unpredictably. I could notice some pixel errors nearby the mouse a short time before the problem occured again.

I also tried idle=poll, and that helped for some time. But then the pc suddenly shut down after several hours of work several times in a row as if you cut electricity. So this doesn't really help either.

The problem still occures even if I deactivate the compiz window manager and use the normal window manager of GNOME without visual effects. It only takes more time.
If I use suspend to RAM the flickering seems to occure quicker than after normal boot.
I tried the available drivers from the archive but there was no real improvement.

Attached is a nvidia bug report of a logverbose 6 X-Server. I hope it can provide some clues for solving the problem.
Attached Files
File Type: gz nvidia-bug-report.log.logverbose6.manyErrors.gz (56.5 KB, 142 views)
saphir is offline   Reply With Quote
Old 08-04-09, 10:56 AM   #2
saphir
Registered User
 
Join Date: Jun 2009
Posts: 2
Default Re: Flickering screen with GeForce 8500 GT, 185.18.14 driver, x86_64 double core AMD

OK, I tried the last stable release 180.60. The problem is still there but it happens only on one of three days I'm working on my computer. And I have the visual effects enabled again.
I hope this issue will be resolved soon and we users get a reply.
saphir is offline   Reply With Quote
Old 11-22-09, 12:03 PM   #3
JohnR84740
Registered User
 
Join Date: Nov 2009
Posts: 1
Question Re: Flickering screen with GeForce 8500 GT, 185.18.14 driver, x86_64 double core AMD

I feel your pain. A similar thing is happening to me on Win 7. At first, the problem was when the system woke from sleep mode, so I turned that off. The screen still turned itself off, and when I "woke it up," the flickering problem was back. So far, I have not had this happen during reular use. Anyone have a solution yet?
JohnR84740 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.