Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-18-08, 11:02 PM   #1
lowsnr
Registered User
 
Join Date: Jan 2008
Posts: 2
Default DVI Color Corruption on Fedora/4200 Go/9643

Hello,

I am using a GeForce 4 Ti 4200Go in a Dell D800 on a docking station for a dual-monitor setup. I have two Dell 1704FPV displays at 1280x1024, one connected to DVI, other to VGA, set up in TwinView. The VGA display looks fine, but the colors are corrupted on the DVI display. The attached screenshot shows the problem. There have been a few similar bug reports on the forums, but none seem to fix my problem. Any help would be greatly appreciated.

Attached are the screenshot, and an nvidia-bug-report.

Regards,
~ LowSNR
Attached Thumbnails
Click image for larger version

Name:	colorcorruption.jpg
Views:	223
Size:	60.3 KB
ID:	29945  
Attached Files
File Type: log nvidia-bug-report.log (101.8 KB, 139 views)
lowsnr is offline   Reply With Quote
Old 01-20-08, 10:22 PM   #2
lowsnr
Registered User
 
Join Date: Jan 2008
Posts: 2
Default Re: DVI Color Corruption on Fedora/4200 Go/9643

/bump

Any ideas, anyone?
lowsnr is offline   Reply With Quote
Old 11-11-08, 07:03 PM   #3
ispmarin
Registered User
 
Join Date: Aug 2005
Posts: 13
Default Re: DVI Color Corruption on Fedora/4200 Go/9643

Similar problem here. Using twinview, the main screen (notebook, vostro 1310, using 8400GS) is with the same original colors, but the VGA connected output (LG W2252TQ) is much more yellow than should be. Using 177.80 drivers, debian sid, amd64 with X 1.4.2.
ispmarin is offline   Reply With Quote
Old 11-12-08, 01:57 AM   #4
medic007
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: DVI Color Corruption on Fedora/4200 Go/9643

Also having this problem with [K]ubuntu 8.10 Ibex and a GeForce 3 Ti 200 card connected to my digital flat panel by DVI. The problem can be abated with a VGA cable, but is hardly the best answer at the resolution. From what I've found on the interwebs, it seems like one of the digital channels (blue?) is missing from the data stream with the 93.xx series.

Problem still exists with latest iteration of Nvidia binary driver as installed through restricted-drivers module.
medic007 is offline   Reply With Quote
Old 11-12-08, 05:39 AM   #5
bebertux
Registered User
 
Join Date: Nov 2008
Posts: 1
Default Re: DVI Color Corruption on Fedora/4200 Go/9643

I have the same problem with 96.43 driver series. I have a Geforce2 MX (NV11), a digital flat panel Acer X243w (1920*1200) connected by DVI, X.org 1.4.2 Debian Sid, Linux kernel 2.6.27.5 i686 32bits, no TwinView.

Colors are good with 71.86.07 drivers; but with 96.43.09 colors are corrupted.

Please, can you try to solve this problem ? Thank you.
bebertux is offline   Reply With Quote
Old 12-19-09, 01:02 PM   #6
vbartels
Registered User
 
Join Date: Dec 2009
Posts: 2
Default Re: DVI Color Corruption on Fedora/4200 Go/9643

Same problem here with geforce ti 4400 ubuntu 9.10 glx 96 drivers. Shame on me, I created this: http://www.nvnews.net/vbulletin/showthread.php?t=142729 Thread before I found this one.
Any news?
vbartels is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM

All times are GMT -5. The time now is 07:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.